Securepoint Security Solutions Support Forum

Die Suche ergab 277 Treffer

  • 1
  • 8
  • 9
  • 10
  • 11
  • 12
von kennethj
Do 01.06.2017, 09:05
Forum: Allgemeines
Thema: Seit kurzem kein SSL VPN
Antworten: 11
Zugriffe: 4122

Re: Seit kurzem kein SSL VPN

Am besten melden Sie sich mal beim SP Support. 
von kennethj
Do 01.06.2017, 09:03
Forum: Allgemeines
Thema: Mailrelay und Zertifikate von anderen Mailservern
Antworten: 4
Zugriffe: 1344

Re: Mailrelay und Zertifikate von anderen Mailservern

Hallo,

haben Sie schon mal einen test bei ssllabs gemacht? (Sowohl für die Empfänger als auch Absender Domain)
Eventuell lässt sich dann eher die Ursache feststellen

Gruß
von kennethj
Mi 31.05.2017, 14:00
Forum: Allgemeines
Thema: Seit kurzem kein SSL VPN
Antworten: 11
Zugriffe: 4122

Re: Seit kurzem kein SSL VPN

Haben Sie zwei Leitungen an der BlackDwarf angeschlossen? (Wenn ja: Prüfen Sie einmal ob Multihome in den SSL-VPN Servereinstellungen aktiv ist)
von kennethj
Mi 31.05.2017, 13:06
Forum: Allgemeines
Thema: Mailrelay und Zertifikate von anderen Mailservern
Antworten: 4
Zugriffe: 1344

Re: Mailrelay und Zertifikate von anderen Mailservern

Hallo, bei eingehenden E-Mails ist das Zertifikat der Mailserver gegenüber irrelevant. Der Remote Mailserver wird aber höchstwahrscheinlich das Zertifikat des Mail Relays überprüfen. Es könnte auch sein dass sich der Remote Mailserver und die UTM nicht auf einen gemeinsamen Nenner kommen. Wurde an d...
von kennethj
Mi 31.05.2017, 13:03
Forum: Allgemeines
Thema: Seit kurzem kein SSL VPN
Antworten: 11
Zugriffe: 4122

Re: Seit kurzem kein SSL VPN

Hallo, ich stelle mal die Behauptung auf die Pakete werden nicht an die UTM weitergeleitet. Entweder schauen Sie mal ins Log während sich jemand versucht zu verbinden (dabei im Log nach openvpn suchen). Wenn da keine Einträge kommen, kommt nichts an der Black Dwarf an. Sie können alternativ oder auc...
von kennethj
Di 30.05.2017, 13:42
Forum: Allgemeines
Thema: Online Verbindungszeit
Antworten: 1
Zugriffe: 678

Re: Online Verbindungszeit

Hallo, direkt ein CLI Kommando gibt es meines Wissens nach nicht, aber über das  Log lässt sich das herausfinden. (Und ab 11.7 ist dieses ja persistenter). Einfach in der Suche pppd eingeben - Wenn eine Verbindung beendet wurde, steht dort wie lange diese bestanden hat. Andere möglichkeit wäre es al...
von kennethj
Mi 24.05.2017, 14:36
Forum: Allgemeines
Thema: Keine Verbindung zum Telekom Router über PPPoE
Antworten: 7
Zugriffe: 1849

Re: Keine Verbindung zum Telekom Router über PPPoE

Von der Verkabelung bleibt es so wie bisher nur dass die UTM jetzt keine Einwahl mehr macht: Als Beispiel: Speedport hat die IP 192.168.0.1 Der Fernseher wird am Speedport angeschlossen und bekommt die 192.168.0.3 Auf eth0 vergeben Sie der UTM eine feste IP: 192.168.0.2 Auf eth1 (internes Netz) müss...
von kennethj
Mi 24.05.2017, 11:23
Forum: Allgemeines
Thema: Keine Verbindung zum Telekom Router über PPPoE
Antworten: 7
Zugriffe: 1849

Re: Keine Verbindung zum Telekom Router über PPPoE

Entertain ist wenn die UTM die Einwahl macht nicht mehr möglich, da diese keinen IGMP Proxy verwendet.
Wenn Sie Entertain verwenden wollen, muss der Speedport die Einwahl machen und die UTM hinter die Fritzbox geschaltet werden (den Fernseher am Speedport anschließen)
von kennethj
Mi 24.05.2017, 11:02
Forum: Allgemeines
Thema: [Gelöst]IP Update klappt nicht
Antworten: 2
Zugriffe: 990

Re: IP Update klappt nicht

Hallo,

die Easybox kann leider nur die vordefinierten DynDNS Provider und keine eigenen. Und wenn der Rechner aus ist, wird das Powershellscript nicht ausgeführt und die IP nicht aktualisiert.
Es gibt, aber eine Anleitung wie man spDYN auf der Synology NAS einrichtet: Klick mich!

Gruß
von kennethj
Mi 24.05.2017, 08:19
Forum: Allgemeines
Thema: HTTP-Proxy und Webfilter
Antworten: 2
Zugriffe: 1377

Re: HTTP-Proxy und Webfilter

Hallo, das verhalten vom Proxy ist richtig. Da eine Authentifizierungsausnahme für twitter definiert ist, fragt dieser am Client keine Benutzer Daten mehr für Twitter ab. Ergo greift immer der erste Regelsatz im Webfilter. Beispiel wie die Proxy Authentifizierung arbeitet: Client sendet HTTP Request...
von kennethj
Mi 24.05.2017, 08:09
Forum: Allgemeines
Thema: Keine Verbindung zum Telekom Router über PPPoE
Antworten: 7
Zugriffe: 1849

Re: Keine Verbindung zum Telekom Router über PPPoE

Hallo,

was steht dem Log wenn Sie nach "pppd" suchen? (Tipp: Vorher den Nameserver unter Anwendungen -> Anwendungsstus stoppen?

Gruß 
von kennethj
Mo 22.05.2017, 16:49
Forum: Allgemeines
Thema: SSL-VPN: Neuer Server für jedes S2S VPN?
Antworten: 9
Zugriffe: 1744

Re: SSL-VPN: Neuer Server für jedes S2S VPN?

Hallo, woran scheitert es denn? Verbindet sich der Client nicht zum Server oder gehen keine Daten durch Tunnel? Anleitung in Kurz: Serverseite: -neues Zertifikat für den Client generieren - Remote Client Profil in den OpenVPN Einstellungen hinterlegen+ - Das remote  Client Profil dem Server zuweisen...
von kennethj
Do 18.05.2017, 15:38
Forum: Allgemeines
Thema: Protocol error (TLS code: X509_V_ERR_UNABLE_TO_GET_ISSUER_CERT_LOCALLY)
Antworten: 4
Zugriffe: 1513

Re: Protocol error (TLS code: X509_V_ERR_UNABLE_TO_GET_ISSUER_CERT_LOCALLY)

Hallo,

ist die SSL Interception transparent oder ist der Proxy im Browser hinterlegt?
von kennethj
Mi 17.05.2017, 20:34
Forum: Allgemeines
Thema: HTTP-Prox – Windows-Update schlägt fehl
Antworten: 9
Zugriffe: 2552

Re: HTTP-Prox – Windows-Update schlägt fehl

Hallo,

korrekt der Webfilter greift nicht - liegt daran dass dieser im Webinterface keine Regulären Ausdrücke kann.(Sondern nur mit Whitecards *)

Gruß
von kennethj
Mi 17.05.2017, 15:52
Forum: Allgemeines
Thema: HTTP-Proxy – Verbindung abgewiesen. Warum?
Antworten: 5
Zugriffe: 1774

Re: HTTP-Proxy – Verbindung abgewiesen. Warum?

Im Webinterface auf Extras gehen, danach Strg + Alt + A auf der Tastatur (auf Mac die Apfel taste anstelle von Strg) und dann werden die Erweiterten Einstellungen eingeblendet 
von kennethj
Mi 17.05.2017, 14:56
Forum: Allgemeines
Thema: HTTP-Prox – Windows-Update schlägt fehl
Antworten: 9
Zugriffe: 2552

Re: HTTP-Prox – Windows-Update schlägt fehl

Hallo,

haben Sie einen festen Proxy mit Authentifizierung auf der UTM eingeirchtet? (407 -> Proxy Authentification Required.)
Wenn ja finden Sie hier die Lösung. (Szenario 2)

Gruß
von kennethj
Mi 17.05.2017, 14:53
Forum: Allgemeines
Thema: HTTP-Proxy – Verbindung abgewiesen. Warum?
Antworten: 5
Zugriffe: 1774

Re: HTTP-Proxy – Verbindung abgewiesen. Warum?

Hallo, das Problem hier ist, das der HTTPS Port 8443 ist. Im Template muss eine ACL angepasst werden: Extras -> Erweiterte Einstellungen (Strg + Alt +A )-> Templates -> /etc/squid/squid.conf -> Laden Dort nach "acl SSL_ports" suchen und den Port 8443 hinzufügen. Speichern, Proxy neu starte...
von kennethj
Mi 17.05.2017, 14:49
Forum: Allgemeines
Thema: HTTP-Proxy – Jede Änderung wird mit einer Fehlermeldung quittiert
Antworten: 2
Zugriffe: 764

Re: HTTP-Proxy – Jede Änderung wird mit einer Fehlermeldung quittiert

Hallo,

Administrieren Sie die UTM über den Proxy? (Proxy im Browser/System hinterlegt)

Gruß
von kennethj
Di 16.05.2017, 16:07
Forum: Allgemeines
Thema: VLAN und so...
Antworten: 2
Zugriffe: 916

Re: VLAN und so...

Hallo, 1. Ist auf dem Zielsystem eine Firewall vorhanden? (Windows Firewall) Da die Anfrage aus einem anderen Subnet kommt, kann es sein, das der Zielhost das Paket lokal verwirft. 2. Die Regel ist falsch. Das Ziel muss die VLAN Schnittstelle sein und nicht die von eth1 - also: internal-network_vlan...
von kennethj
Do 11.05.2017, 18:26
Forum: Allgemeines
Thema: HTTP-Proxy erzwingen
Antworten: 4
Zugriffe: 1447

Re: HTTP-Proxy erzwingen

Einstellung für den Internetexplorer über GPO festsetzen. Und bei der UTM kannst Du ja im Http-Proxy einstellen das der User sich anmelden muss. Wenn du die UTM mit in die Domaine aufnimmst ist das sogar sehr elegant zu lösen. Zusätzlich nochausgehend HTTP und HTTPS  verbieten. (Außer für explizite...
von kennethj
Mi 03.05.2017, 16:18
Forum: Allgemeines
Thema: MAILFILTER frage
Antworten: 8
Zugriffe: 1528

Re: MAILFILTER frage

Ja und Nein
Die Frage wurde hier schon einmal genauer beantwortet: https://support.securepoint.de/viewtopic.php?f=31&t=6508&p=16054#p16054
von kennethj
Di 02.05.2017, 15:00
Forum: Allgemeines
Thema: kleines Script um SSL-Securepoint-VPN-Dateien zu konvertieren
Antworten: 6
Zugriffe: 1855

Re: kleines Script um SSL-Securepoint-VPN-Dateien zu konvertieren

Ich war mal so frei und hab das etwas umgeschrieben. Anstelle des auskommentieren/Löschen was nach dem Konvertieren geschehen soll, muss man das beim Starten mit angeben. Beispiel: sh convert 1 0  Erstellt nach dem Konvertieren ein ZIP File und löscht nicht die *.ovpn Dateien. #!/bin/sh # # Copy thi...
von kennethj
Sa 29.04.2017, 15:56
Forum: Allgemeines
Thema: Anfängerfrage zur Konfiguration
Antworten: 2
Zugriffe: 1320

Re: Anfängerfrage zur Konfiguration

Hallo,

kurzum: gar nicht.
Die UTM verwirft immer alle Broadcast Anfragen im Netzwerk.

Gruß
von kennethj
Mi 26.04.2017, 18:45
Forum: Allgemeines
Thema: Update nicht möglich
Antworten: 7
Zugriffe: 1743

Re: Update nicht möglich

Eventuell ausversehen eine UMA Lizenz in die UTM eingespielt?
von kennethj
Mi 26.04.2017, 14:16
Forum: Allgemeines
Thema: Link in Spamreport ändern
Antworten: 2
Zugriffe: 1118

Re: Link in Spamreport ändern

Hallo,

der Link im Spamreport ist mit dem Firewall Namen unter "Netzwerk -> Servereinstellungen" verknüpft.

Gruß
  • 1
  • 8
  • 9
  • 10
  • 11
  • 12