Securepoint Security Solutions Support Forum

Die Suche ergab 277 Treffer

  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 12
von kennethj
Fr 12.07.2019, 12:38
Forum: Allgemeines
Thema: SSL-VPN: Neuer Server für jedes S2S VPN?
Antworten: 9
Zugriffe: 1774

Re: SSL-VPN: Neuer Server für jedes S2S VPN?

Hallo, das kann so ohne weiteres nicht funktionieren. Sie haben ja jetzt weil mal das gleiche Ziel Subntz über zwei verschiedene Gateways. Die RC300 (und jeder andere Router auch) weiß jetzt gar nicht wann er wo was wie hinschicken soll. Mögliche Lösungen: 1. Sie ändern bei einem Standort das lokale...
von kennethj
Fr 12.07.2019, 11:49
Forum: Allgemeines
Thema: SSL-VPN: Neuer Server für jedes S2S VPN?
Antworten: 9
Zugriffe: 1774

Re: SSL-VPN: Neuer Server für jedes S2S VPN?

Hallo, einmal für mich: - eine RC300 mit dem Netz 192.168.0.0/24 - Transfernetzwerk für das SSL VPN ist 192.168.1.0/24 -  zwei VPN Gateways die sich per SSL VPN mit der RC300 verbinden und diese beide haben das gleiche Subnetz intern? (192.168.X.0/24) Hab ich das richtig verstanden? Gruß
von kennethj
Do 11.07.2019, 12:18
Forum: Allgemeines
Thema: IPSec mit mehreren Subnetzen
Antworten: 3
Zugriffe: 500

Re: IPSec mit mehreren Subnetzen

Auf der gegenstelle muss das auch hinterlegt sein
Anschließend reicht es auf der Securepoint den Tunnel zu laden + initieren
von kennethj
Do 11.07.2019, 11:31
Forum: Allgemeines
Thema: IPSec mit mehreren Subnetzen
Antworten: 3
Zugriffe: 500

Re: IPSec mit mehreren Subnetzen

Hallo,

wenn es nur ein weiteres Subnetz geht, können Sie die entsprechenden Netze in der Phase 2 zusätzlich hinterlegen

Gruß
von kennethj
Di 09.07.2019, 09:41
Forum: Allgemeines
Thema: CA Import von v10 auf v11
Antworten: 8
Zugriffe: 698

Re: CA Import von v10 auf v11

Hallo,

ja das ist Quatsch: https://wiki.securepoint.de/index.php/UTM/Upgrade/v10-v11
Im Händlerportal gibt es einen Reiter "Konvertierung" diese Funktioniert auch sehr zuverlässig.

Gruß
von kennethj
Di 02.07.2019, 14:19
Forum: Allgemeines
Thema: Mailfilter Aktionen
Antworten: 2
Zugriffe: 384

Re: Mailfilter Aktionen

Hallo,

E-Mail Ablehnen: Der Sender bekommt eine Nachricht das die E-Mail abgelehnt wurde (5.5.0 - Command Rejected)
E-Mail verwerfen: Die UTM akzeptiert die E-Mail und löscht Sie direkt wieder

Gruß
von kennethj
Mo 01.07.2019, 12:01
Forum: Allgemeines
Thema: AD Anbindung und SSL-VPN
Antworten: 17
Zugriffe: 1593

Re: AD Anbindung und SSL-VPN

Dann stimmt bei Ihnen irgendwas noch nicht - bei mir klappt es: user attribute get name kennethj name       |attribute                               |value                                                         |inherit_from|conflict_with -----------+----------------------------------------+-------...
von kennethj
Mo 01.07.2019, 11:25
Forum: Allgemeines
Thema: AD Anbindung und SSL-VPN
Antworten: 17
Zugriffe: 1593

Re: AD Anbindung und SSL-VPN

Ok.
Setzen Sie mal folgendes CLI Kommando ab:
 user attribute get name $USER


Da wäre Interessant was bei dem Attribut "openvpn_client_download" steht.
von kennethj
Mo 01.07.2019, 11:07
Forum: Allgemeines
Thema: AD Anbindung und SSL-VPN
Antworten: 17
Zugriffe: 1593

Re: AD Anbindung und SSL-VPN

Hallo, sind die Benutzer (wo der Download Button nicht erscheint) mehreren AD Gruppen auf der UTM zugeordnet? Wenn ein AD Benutzer auf der UTM in zwei lokalen Gruppen ist (mit verschiedenen Berechtigungen) kann es zu Konflikten kommen. Bespiel: Max Mustermann ist in der Gruppe MailUser (hat Userinte...
von kennethj
Fr 28.06.2019, 12:48
Forum: Allgemeines
Thema: UTM internes Netz mit FritzBox
Antworten: 5
Zugriffe: 745

Re: UTM internes Netz mit FritzBox

Hallo,

ist an der Firewall noch eine Schnittstelle frei? Es wäre sauberer FrtizboxB (die LTE Box mit dem VPN Tunnel) dann dort anzuschließen
Dann haben Sie kein asynchrones Routing.

Gruß
von kennethj
Do 27.06.2019, 11:20
Forum: Allgemeines
Thema: AD Anbindung und SSL-VPN
Antworten: 17
Zugriffe: 1593

Re: AD Anbindung und SSL-VPN

Hallo, zum Thema Zertifikate und AD User: Ab der 11.8.X können Sie der UTM sagen, welches Zertifikat ein AD Benutzer haben soll (via Attribut). Das Zertifikat muss auf der UTM angelegt sein und der Name des Zertifikates muss dann in diesem Attribut gespeichert sein. Dann klappt der Download via User...
von kennethj
Do 27.06.2019, 10:51
Forum: Allgemeines
Thema: Nach Update auf 11.8 kein Zugriff mehr auf Webinterface (mit custom SSL Zertifikat)
Antworten: 2
Zugriffe: 610

Re: Nach Update auf 11.8 kein Zugriff mehr auf Webinterface (mit custom SSL Zertifikat)

Hallo,

Wegen Zertifikat:
ab 11.8.X ist der Symlink das Problem.
Einfach das Zertifikat kopieren und als cert.pem speichern.

Wegen Update:
System upgrade forceupdate

Gruß

Kenneth
von kennethj
Do 20.06.2019, 12:19
Forum: Allgemeines
Thema: CA Import von v10 auf v11
Antworten: 8
Zugriffe: 698

Re: CA Import von v10 auf v11

Naja eigentlich sollte das Zertifikat beim Port übernommen werden.

Benutzen Sie den UTM eigenen Konfigurations Konverter oder dem im Händlerporal?
von kennethj
Mi 19.06.2019, 14:13
Forum: Allgemeines
Thema: CA Import von v10 auf v11
Antworten: 8
Zugriffe: 698

Re: CA Import von v10 auf v11

Hallo,

wurde das Zertifikat schon mal eingespielt? Bzw. wie ist der Name des Zertifikates?
von kennethj
Di 18.06.2019, 14:13
Forum: Allgemeines
Thema: Lert's Enrypt zertifikate in UTM
Antworten: 10
Zugriffe: 1463

Re: Lert's Enrypt zertifikate in UTM

Hallo, eine Anleitung dafür gibt es nicht direkt - Ich habe mir damals ein Shellscript zusammengeschrieben welches das Zertifikat mithilfe von acme.sh ausstellt und anschließend auf der Firewall einrichtet. Aktuell schreibe ich dieses Script um, so dass es mit der 11.8.x kompatibel ist. Wann das fer...
von kennethj
Mo 17.06.2019, 20:30
Forum: Allgemeines
Thema: SSL VPN Client AUTH_FAILED
Antworten: 11
Zugriffe: 1328

Re: SSL VPN Client AUTH_FAILED

Es kommt für den OTP Code ein extra Fenster.
von kennethj
Fr 14.06.2019, 20:56
Forum: Allgemeines
Thema: SSL VPN Client AUTH_FAILED
Antworten: 11
Zugriffe: 1328

Re: SSL VPN Client AUTH_FAILED

Ja - wir
Aktuelle Firmware, Windows 10, aktueller SSL-VPN Client

Funktioniert Problemlos mit lokalen Benutzern und Benutzern aus dem Active Directory
von kennethj
Di 11.06.2019, 11:31
Forum: Allgemeines
Thema: Verbindungsprobleme mit Cloud-PBX (Starface)
Antworten: 7
Zugriffe: 1106

Re: Verbindungsprobleme mit Cloud-PBX (Starface)

Hallo Tobias,

wurden testweise Conntrack Module für SIP und H323 deaktiviert? (Zusätzlich zum UDP Timeout)

debug kmod unload module nf_conntrack_sip
debug kmod unload module nf_conntrack_h323


Gruß

Kenneth
von kennethj
Di 04.06.2019, 12:47
Forum: Allgemeines
Thema: Grundkonfiguration per CLI
Antworten: 13
Zugriffe: 1193

Re: Grundkonfiguration per CLI

Ich lasse dir die Tage das einmal per PN zukommen.
Ich muss die nur noch einmal korrektur lesen und evtl. einige Kommentare zur Verständlichkeit reinschreiben :D
von kennethj
Di 04.06.2019, 12:10
Forum: Allgemeines
Thema: Grundkonfiguration per CLI
Antworten: 13
Zugriffe: 1193

Re: Grundkonfiguration per CLI

Das geht auch ohne root (mache ich auch ja auch ohne) Woran das Problem genau liegt kann ich dir leider nichts sagen aber: 1. plink / putty sind manchmal komisch und machen murks (gerade plink ist meiner Meinung nach sehr unzuverlässig) 2. Batch..... Verwende am besten die PowerShell (es gibt eh kei...
von kennethj
Di 04.06.2019, 11:35
Forum: Allgemeines
Thema: Grundkonfiguration per CLI
Antworten: 13
Zugriffe: 1193

Re: Grundkonfiguration per CLI

Hab mir eben noch mal eine 11.7.15 installiert - klappt bei mir: New-SSHSession -ComputerName 192.168.175.1 -Credential $LoginCreds SessionId  Host                                                                                           Connected ---------  ----                                     ...
von kennethj
Di 04.06.2019, 10:42
Forum: Allgemeines
Thema: Update erzwingen
Antworten: 12
Zugriffe: 3597

Re: Update erzwingen

Hallo,

entweder im Support melden oder aber noch mal per Shell dem Updater an den kragen gehen:
sh -x /usr/bin/spupdater forceupdate

Auf unseren Maschinen wird das Update ohne Problem herunterladen und zur Verfügung gestellt
von kennethj
Di 04.06.2019, 10:36
Forum: Allgemeines
Thema: Grundkonfiguration per CLI
Antworten: 13
Zugriffe: 1193

Re: Grundkonfiguration per CLI

Öhm - hab das eben bei mir gegen getestet (in der 11.8.3): Funktioniert bei mir....

Mit Welcher Firmware testet du?
von kennethj
Di 04.06.2019, 10:09
Forum: Allgemeines
Thema: Grundkonfiguration per CLI
Antworten: 13
Zugriffe: 1193

Re: Grundkonfiguration per CLI

Hallo Paul,

führst du die Befehle Lokal auf der UTM aus oder Remote von einem anderen System via SSH?

Gruß
von kennethj
Mo 27.05.2019, 17:33
Forum: Allgemeines
Thema: Grundkonfiguration per CLI
Antworten: 13
Zugriffe: 1193

Re: Grundkonfiguration per CLI

Hallo, hast du am Anfang des Scriptes eine Config erstellt? Ansonsten kann keine Abgespeichert werden: # Create Config for Script Deployment spcli system config new name "$deploy_config_name" spcli system config load name "$deploy_config_name" Am Ende setzt die Config als Startko...
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 12