Securepoint Security Solutions Support Forum

Moderator: Securepoint

 
DNMOH
Themen-Autor
Beiträge: 1
Registriert: Do 14.03.2019, 00:19

Installation von UMA Outlook Plugin nicht möglich

Do 14.03.2019, 00:39

Umgebung:
Windows 10 1809 aktuell, Outlook 365, UMA Appliance FW 2.5.18
UMA-OutlookPlugin.exe aus dem Admin Center geladen -> Installation auf dem Client (AD Benutzer ist in der lokalen Administratoren Gruppe am Client)
Bricht mit Fehlermeldung "Das Setup benötigt ein Outlook 2010 oder neuer."
Was läuft hier falsch?!

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste