Securepoint Security Solutions Support Forum

Moderator: Securepoint

 
Benutzeravatar
cjp
Themen-Autor
Beiträge: 39
Registriert: Di 27.12.2011, 16:05

Probleme mit Umlauten in Kombination Samfilter v11

Mi 29.01.2014, 17:07

externe mails gehen über die securepoint firewall v11.3.1.2 (spamfilter) zum internen mailserver

die uma wird im hub modus betrieben und holt die mails per imap vom internen mailserver ab, soweit so gut

ist jedoch ein umlaut im betreff, absender-, empfängernamen enthalten werden keine mails von der uma archiviert bis die betreffende mail aus dem posteingang des hubkontos am mailserver entfernt oder verschoben wird

im uma log steht nur mehr:

info: Jan 29 15:33:10 sp_fetchmail: fetching mails from umahub
info: Jan 29 15:33:14 sp_fetchmail: [umahub] done: nothing new to be fetched.

obwohl 200 mails vorhanden sind!!!



durch ein script wird vom mailserver eine mail versendet sobald der posteingang des hubkontos eine gewisse größe überschreitet, dann weiß ich das wieder eine mail mit umlauten vorkommt.

ist auf dauer auch keine lösung

gibt es bekannte probleme?

kann ich am spamfilter tricksen?
 
matze
Securepoint
Beiträge: 3
Registriert: Do 12.09.2013, 10:03

Re: Probleme mit Umlauten in Kombination Samfilter v11

Mi 29.01.2014, 19:15

cjp hat geschrieben:
gibt es bekannte probleme?

kann ich am spamfilter tricksen?



Hallo,

bis jetzt hatten wir noch keine Probleme dieser Art. könnten Sie uns vielleicht eine dieser Mails zukommen lassen?

Es würde auch der Header reichen, gern auch anonymisiert.

Bitte an den Support mit dem Vermerk "bitte an matze weiter reichen"

Gruss Matze

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste