Regeln aktiv, aber nicht umgesetzt?

Allgemeine Fragen zu Problemen. Keine Fehlerberichte oder Feature-Anfragen

Moderator: Securepoint

Antworten
MopedHans
Beiträge: 52
Registriert: Mo 17.02.2014, 07:37

Regeln aktiv, aber nicht umgesetzt?

Beitrag von MopedHans »

Hallo,

wir haben ein seltsames Problem, dass in den letzten 12 Monaten schon 4x, ohne zeitlichen Zusammenhang aufgetreten ist. Eine Außenstelle (anderes Unternehmen) ist via IPSEC angebunden. IPSEC läuft aber über einen Bintec Router, nicht über die Securepoint UTM. Die routet nur die Kommunikation und filtert halt.

Die Topologie stellt sich wie folgt dar:


INTERN --- if(a)|SECUREPOINT|if(b) --- INTERNET
                    if(c)
                      |
                      |--- DMZ --- if(d)|BINTEC| --- IPSEC --> EXT. NETZ


DMZ und das EXT. Netz sind als zugelassene Zonen an Interface if(c) angelegt. "Aus dem Nichts heraus" ist dann aber plötzlich keine Kommunikation mehr aus dem Netz INTERN nach EXT. NETZ möglich. 

Was dann noch geht:
INTERN -> DMZ, Interface if(d)|BINTEC
SECUREPOINT|if(c) -> DMZ, Interface if(d)|BINTEC, EXT. NETZ (Ping Test)

Was nicht mehr geht:
INTERN -> EXT. NETZ

Laut UTM Logs wird aber nichts aus INTERN nach EXT. NETZ blockiert. Da ich Long Logging aktiv habe, sehe ich sogar explizit, dass alles "accepted" wird.

Ein Neustart des BINTEC Routers (obwohl kein Fehlverhalten erkennbar) bringt nichts. Die Behebung des Symptoms ist es, die Firewall Regeln auf der Securepoint UTM, ohne Änderung einfach zu aktualisieren.

Aber das ist für uns keine Lösung des Problems. Leider hab ich momentan keinen Ansatzpunkt, wie ich der Ursache auf den Grund gehen könnte.

Bjoern
Securepoint
Beiträge: 635
Registriert: Mi 03.07.2013, 10:06

Beitrag von Bjoern »

Hallo,

ich glaube es wäre echt Hilfreich wenn man sich das in einem Fehlverhalten einmal ansehen könnte. Machen sie dazu am besten dann direkt ein Ticket über das Resellerportal auf.

Antworten