Keine Route über SSL-VPN

Allgemeine Fragen zu Problemen. Keine Fehlerberichte oder Feature-Anfragen

Moderator: Securepoint

Antworten
andydld
Beiträge: 69
Registriert: Mi 26.09.2012, 10:10
Wohnort: Haibach
Kontaktdaten:

Keine Route über SSL-VPN

Beitrag von andydld »

Hallo Zusammen,

ich baue gerade mein erstes SSL-VPN mit der v11 und hab' da ein kleines Problem:

Auf der Client-Seite (installierter SSL-VPN Client, Paket von v11) wird keine Route zum Zielnetz gesetzt.
Am Client liegt es wohl nicht, da er sich anstandslos zu einer v10 verbindet und dort auch das Routing passt.

Leider habe ich noch nicht raus, wo der Fehler liegt.

Bisheriges Vorgehen:

- Zertifikate (Root, Server, User) angelegt.
- Roadwarrior-Server eingerichtet (Pool 192.168.100.0/24).
- Lokale Gruppe angelegt und die Berechtigung für SSL-VPN erteilt.
- Lokalen Benutzer angelegt, der Gruppe zugeteilt, "SSL-VPN Client Download" aktiviert und User-Zertifikat ausgewählt.
- Netzwerk-Gruppe angelegt: SSL-VPN
- Netzwerkobjekt angelegt:
Name: SSL-VPN Netzwerk
Typ: Netzwerk (Adresse)
Adresse: 192.168.100.0/24
Zone: vpn-openvpn-SSL-VPN
Gruppe: SSL-VPN
- Portfilter-Regel angelegt: SSL-VPN -> Internes Netzwerk -> any = akzeptiert (any nur zum Test)

Beim Netzwerkobjekt habe ich es auch mal mit einem einzelnen Host versucht, leider ohne Erfolg.
Neustart des SSL-VPN Dienstes half auch nicht.

Die SP hat die Standard-IP (192.168.175.1), entsprechend sieht auch das Netz dahinter aus.
Auf WAN-Seite wird ein 192.168.0.0 Class-C Netz verwendet.

Oder kurz gesagt: Ist alles eine Test-Umgebung.

Sobald ich die Route per Hand auf dem Client setze, läuft die Kommunikation.

Danke schon mal Vorab.

Gruß

Andy

carsten
Beiträge: 644
Registriert: Fr 05.10.2007, 12:56

Beitrag von carsten »

Moin,

die Routen werden jetzt nicht mehr über die Regeln definiert sondern müssen dem Dienst in der Konfig nun manuelle hinzugefügt werden.
There are 10 types of people in the world... those who understand binary and those who don\'t.

andydld
Beiträge: 69
Registriert: Mi 26.09.2012, 10:10
Wohnort: Haibach
Kontaktdaten:

Beitrag von andydld »

Danke, das war der entscheidende Hinweis.
Zur Info für alle anderen, die auch suchen:

Beim Einrichten wird es nicht abgefragt, so das man manuell den Roadwarrior-Server nochmal bearbeiten muss, um unter dem Punkt "Subnetze übermitteln" z.B. 192.168.175.0/24 einzutragen.

Ich hab's auch nochmal verbloggt:

http://www.andysblog.de/securepoint-os- ... vpn-client
Zuletzt geändert von andydld am Mi 21.11.2012, 11:50, insgesamt 1-mal geändert.

carsten
Beiträge: 644
Registriert: Fr 05.10.2007, 12:56

Beitrag von carsten »

Danke für die Rückmeldung, ich gebe das mal an die Entwicklung weiter.
There are 10 types of people in the world... those who understand binary and those who don\'t.

Antworten