SPAM Filter V11

Allgemeine Fragen zu Problemen. Keine Fehlerberichte oder Feature-Anfragen

Moderator: Securepoint

Antworten
thomas
Beiträge: 28
Registriert: Mo 29.08.2011, 07:54
Wohnort: Stuttgart

SPAM Filter V11

Beitrag von thomas »

So, habe heute die V 11.1.2 installiert und muss sagen, dass ich enttäuscht bin!

- Installation als Update schlug so fehl, dass keine externe Verbindung möglich war.

- Nach der Neuinstallation und Einrichtung der FW habe ich den SPAM Filter getestet, der ja soooooooooooo gut sein soll.

Der SPAM Filter ist in der aktuellen Version so gut wie unbrauchbar. Es fehlt jede Möglichkeit, Mails wie in der V10 entsprechend zu klassifizieren, also als HAM oder SPAM zu deklarieren.

Viele "gute" Mails werden als SPAM einsortiert und ich sehe keine Möglichkeit dies zu korrigieren...???... :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil:

JeWe
Beiträge: 108
Registriert: Di 11.10.2011, 10:58

Beitrag von JeWe »

Kann mich der Moserei nur anschließen und hoffen, dass bald eine brauchbare Version kommt. Insbesondere, da endlich AD-Anbindung erfolgt ist. Nützt nur nix...

Benutzeravatar
Erik
Securepoint
Beiträge: 1479
Registriert: Fr 07.11.2008, 11:50

Beitrag von Erik »

- Haben Sie das ein Online-Update durchgeführt oder einen USB-Stick verwendet? Haben Sie nähere Informationen WARUM keine Verbindung möglich war (externen IF falsch konfiguriert? Appliance auch intern nicht erreichbar)?

- Der Spamfilter ist wirklich ziemlich gut. Ausser Sie haben viele Newsletter für kleine bunte Pillen abonniert. Oder Sie WOLLEN Mr James Fong von der Hang Seng Bank kontaktieren.

- Eine Nachklassifizierung wird nicht möglich sein, da der Spamfilter mit Patterns funktioniert, die von Commtouch zur Verfügung gestellt werden.

- Ein erneuter Versand von fälschlich als Spam klassifizierten Mails wird in einer zukünftigen Version wieder möglich sein.

JeWe
Beiträge: 108
Registriert: Di 11.10.2011, 10:58

Beitrag von JeWe »

Das Problem, dass nach Update keine externe Verbindung mehr möglich war, hatte ich auch. Aber erstens gibt es für sowas Dienstleister und zweitens ist das eigentliche Thema der Spamfilter.

Grundsätzlich muss ich sagen, dass die Version ein guter Schritt in die richtige Richtung ist, wenn auch (hoffentlich nur anfangs) ordentlich verbuggt. Vielen Dank jedenfalls für die Antwort, kann man damit rechnen, dass der gewünschte erneute Versand in 11.2 möglich sein wird? Und ist dann auch der Ich-zeige-niemals-alle-aktuellen-Mails-Bug behoben?

Pascal
Beiträge: 26
Registriert: Mi 04.08.2010, 08:50

Beitrag von Pascal »

Hallo,

der erneute Versand von Mails ist für Version 11.3 geplant.

thomas
Beiträge: 28
Registriert: Mo 29.08.2011, 07:54
Wohnort: Stuttgart

Beitrag von thomas »

Erik hat geschrieben: - Der Spamfilter ist wirklich ziemlich gut. Ausser Sie haben viele Newsletter für kleine bunte Pillen abonniert. Oder Sie WOLLEN Mr James Fong von der Hang Seng Bank kontaktieren.

- Eine Nachklassifizierung wird nicht möglich sein, da der Spamfilter mit Patterns funktioniert, die von Commtouch zur Verfügung gestellt werden.
Witz komm raus, du bist umzingelt :-) Vor allem auch, weil die 10.6.3 diesbezüglich deutlich besser war.

Nehmen wir einmal an, mir würde die Domain maier.de gehören. Dass da die Spammer tonnenweise SPAM "abladen", selbstverständlich auch für die bunte Pillen und Millionenverdienste durch Mr. Fong und auch massig Online-Casinos, sollte bei einer solchen Domain fast schon jeder verstehen.

Nachdem die o. g. Mails nun massig per SMTP ankommen, im Übrigen sind die meisten Absender in DNSBL Listen erfasst, sollte eine UTM-Firewall diese aussortieren / blocken / filtern können. Das hat bis zur 10.6.3 ausserordentlich gut funktioniert!

Nun stelle ich fest, die Domain maier.de gehört mir. Im Laufe von 24 Stunden "liefern" Spammer zwischen 8.000 und 15.000 Mails an maier.de aus. Das sind leider ganz reale Zahlen. mit der 10.6.3 kamen eventuell mal so 5 - 10 Spams am Exchange an. Seit der Version 11.1.2 (andere Versionen 11.x hatte ich nicht installiert) kommen nun pro 24 Stunden ca. 1.000 solcher Pillen-Mails durch!!! **

FRAGE: Was bitte soll jetzt "ziemlich gut" am SPAM Filter der V11 sein?

Wie ich heute vom Support erfahren durfte, ist die DNSBL Abfrage eingestellt und wird auch nicht mehr kommen. Gerade diese Funktionalität hat die SPAM Fluten regelrecht geblockt. Das kann ich i. Ü. nachvollziehen wenn ich den Commtouch deaktiviere und mittels nachgeschaltetem Mailgateway (MDaemon) die Filterung erledigen lasse.

FRAGE: Wozu benötigt man ein UTM-Gateway, wenn die Mailfilterfunktion wenig bis nicht funktioniert?

Grüße Thomas

thomas
Beiträge: 28
Registriert: Mo 29.08.2011, 07:54
Wohnort: Stuttgart

Beitrag von thomas »

Nachtrag:

Seit gerade eben heißt der Banker "Mr.Wu Liang" und stammt von der für die Welt wichtigen "Hang Seng Bank Ltd, hier in Hong Kong".

Die Sender IP ist in 3 DNSBL eingetragen und der Vogel kommt dennoch durch...???...
Zuletzt geändert von thomas am Di 15.01.2013, 15:59, insgesamt 1-mal geändert.

Benutzeravatar
Erik
Securepoint
Beiträge: 1479
Registriert: Fr 07.11.2008, 11:50

Beitrag von Erik »

Wenn Sie für sich (und Ihre Umgebung) feststellen, dass Sie weiterhin DNSBLs verwenden wollen, können Sie das gerne tun.

Wir haben die Erfahrung gemacht, dass
a) Diese Funktion in der Vergangenheit kaum genutzt wurde
b) die Landschaft der DNSBL-Provider zu stark fluktuiert
c) häufiger mal komplette Subnetze gelistet werden, nur weil jemand ein Open-Relay gebaut hat

Das alles führt bei einem Großteil der Kunden, die diese Blacklists verwenden, über kurz oder lang zu Problemen. Daher unsere Entscheidung, diese Funktionalität nicht mehr in die GUI einzubauen.

thomas
Beiträge: 28
Registriert: Mo 29.08.2011, 07:54
Wohnort: Stuttgart

Beitrag von thomas »

Diese Entscheidung ist sehr schade, damit wird für mich die Securepoint UTM unbrauchbar. Zumal ich nicht programmieren und spielen beginnen werde.

zu a) kann ich mir so nicht vorstellen
zu b) 4 seit Jahren funktionierende DNSBL Provider blocken 95% meiner SPAM
zu c) mit Dummheit muss man ggf. leben / umgehen (können)

MfG Thomas

Jens Fuhrmann
Beiträge: 118
Registriert: Fr 01.02.2013, 17:37
Wohnort: Chemnitz
Kontaktdaten:

Beitrag von Jens Fuhrmann »

Nachdem ich heute bei zwei Securepoint-V11-Installationen jede Menge SPAM gefunden hatte, der trotz Mailfilter durchgekommen war (den der Exchange-SPAM-Schutz dann filtern musste), müsste ich dann doch auch mal anmerken, dass ich hier eventuell noch einen Fehler im System vermute. Ich habe bei einer Installation jetzt mal testweise wieder DNSBL aktiviert. Wann ist denn v11.3 zu erwarten?

Jens Fuhrmann
Beiträge: 118
Registriert: Fr 01.02.2013, 17:37
Wohnort: Chemnitz
Kontaktdaten:

Beitrag von Jens Fuhrmann »

Da es diesen Thread nun schon mal gibt, frage ich mal hier weiter: Muss der Mailfilter noch speziell konfiguriert werden, damit er den eingehenden SMTP-Verkehr prüft? Muss ich dafür das Mailrelay aktivieren? Wir haben nun die V11 seit ein paar Wochen im Einsatz und der SPAM scheint genau so durchzukommen, wie vorher... unser Serverschutz bastelt den dann raus, aber eigentlich sollten 99% doch schon an der Securepoint-Appliance scheitern...

Jens Fuhrmann
Beiträge: 118
Registriert: Fr 01.02.2013, 17:37
Wohnort: Chemnitz
Kontaktdaten:

Beitrag von Jens Fuhrmann »

Asche auf mein Haupt... und auf die (noch) mangelhafte Doku von Mailfilter und Mailrelay... wir werden sehen, wie er sich nun schlägt, der Filter...

Jens Fuhrmann
Beiträge: 118
Registriert: Fr 01.02.2013, 17:37
Wohnort: Chemnitz
Kontaktdaten:

Beitrag von Jens Fuhrmann »

Leider finde ich keine Editier- oder Löschfunktion für eigene Beiträge, aber da es noch um das gleiche Thema geht, setze ich hier mal fort:

Der Mailfilter ist nun samt Mailrelay richtig konfiguriert (der Support hat die Konfig geprüft). Nun gibt es trotzdem ein Problem: Mails, die der Mailfilter als "Wahrscheinlich Spam" erkennt, erscheinen im Spam-Ordner der UTM, werden aber trotzdem an den Benutzer zugestellt. "Spam" und "Probably_Spam" stehen aber auf "filter" in der Konfig. Wo ist da nun das Problem?

dirkg
Securepoint
Beiträge: 26
Registriert: Mo 18.06.2012, 10:12

Beitrag von dirkg »

Hallo,

Damit Spam oder Probably Spam nicht zugestellt wird, muss dieser auf die Aktion "block" gestellt werden. Dann kann er nur noch auf der UTM unter SPAM begutachtet werden.

Jens Fuhrmann
Beiträge: 118
Registriert: Fr 01.02.2013, 17:37
Wohnort: Chemnitz
Kontaktdaten:

Beitrag von Jens Fuhrmann »

Laut Handbuch:

filter - Die E-Mail wird in einen Spam Ordner gesendet.
block - Die E-Mail wird nicht angenommen.

Ist das falsch dokumentiert, oder ist das ein Bug? Ich hab's mal umgestellt und teste.

Antworten