SSL-VPN Roadwarrior Traffic-Problem

Allgemeine Fragen zu Problemen. Keine Fehlerberichte oder Feature-Anfragen

Moderator: Securepoint

Antworten
jens.manke
Beiträge: 25
Registriert: Mi 03.02.2016, 23:13

SSL-VPN Roadwarrior Traffic-Problem

Beitrag von jens.manke »

Hallo zusammen,

ich habe ein Problem mit dem Roadwarrior. Ich habe alles eingerichtet, Verbindung wird auch aufgebaut, aber jetzt kommts:

Ping Roadwarrior in LAN: Ping geht durch, kommt aber nicht zurück

Ping LAN in Roadwarrior: Ping funktioniert

Ich komme nicht weiter.

LAN: 192.168.1.0/24
Roadwarrior: 192.168.11.0/24

Wenn ich das Ping sende von z.B. 192.168.11.6 auf 192.168.1.34 dann sehe ich im Log, dass das Ping in hin-Richtung akzeptiert wird, mehr sehe ich im Log nicht.

Wenn ich das Ping sende von 192.168.1.34 sende in Richtung 192.168.11.6, dann kommt das Ping normal durch und funktioniert.

Internetzugriff funktioniert auch nicht. Ich habe es mit dem OpenVPN Android Client getestet und auf Windows 8.1 mit dem SSLVPN Client von Securepoint.

Franz
Beiträge: 280
Registriert: Sa 02.04.2011, 17:52
Wohnort: Westerwald
Kontaktdaten:

Beitrag von Franz »

Das Thema ist hier schon mehrfach behandelt worden. Einfach mal die Suche benutzen.

Da müssen noch Regeln und evtl. noch Hidenat für die SSL-Roadworrior eingerichtet werden, wenn sie über den Tunnel surfen sollen.

Gruß

Franz

jens.manke
Beiträge: 25
Registriert: Mi 03.02.2016, 23:13

Beitrag von jens.manke »

Sorry, ich komme nicht weiter, habe mir einiges durchgelesen.

Aktueller Status:
- Ping aus LAN zum Roadwarrior funktioniert
- Ping vom Roadwarrior zum LAN kommt auf der FW an und wird akzeptiert, läuft aber nicht zurück:

ACCEPT: in rule 13 192.168.24.54 tun1 eth1 192.168.22.5 ICMPTYPE=8 CODE=0

Ich teste das gerade mit Android und OpenVPN
Zuletzt geändert von Erik am Fr 04.03.2016, 09:51, insgesamt 2-mal geändert.
Grund: Formatierung

Benutzeravatar
Erik
Securepoint
Beiträge: 1479
Registriert: Fr 07.11.2008, 11:50

Beitrag von Erik »

Ist die "192.168.22.5" ein Windows-System? Wenn ja, müssen Sie die Windows-Firewall so konfigurieren, dass Verbindungen aus dem VPN-Netz zugelassen werden. 

Übrigens: die von Ihnen im letzten Beitrag gepostete Log-Zeile passt nicht zu Ihren Angaben in Beitrag 1 bzgl der IP-Netze. Ist also alles ein bisschen Blindflug...

Antworten