[Gelöst] AD-User sieht in Quarantäne seine gefilterten Mails nicht

Allgemeine Fragen zu Problemen. Keine Fehlerberichte oder Feature-Anfragen

Moderator: Securepoint

Antworten
palzer.IT
Beiträge: 7
Registriert: Mo 11.04.2016, 12:16

[Gelöst] AD-User sieht in Quarantäne seine gefilterten Mails nicht

Beitrag von palzer.IT »

Hallo Forum,

habe den Weg nun auch ins Forum gefunden, nachdem ich mit den Wikis und Videos nicht mehr weiterkomme.... 

Zum Problem: Ich habe die RC300 an die AD angebunden, damit die AD-Benutzer einen Spam-Report erhalten und danach sich am Firewall-UI anmelden können um ggf. False-Positives herauszufischen.

Das tut soweit. Allerdings sieht der AD-User nach dem erfolgreichen Login keine Mails in der Liste... habe dann den Wiki-Eintrag gefunden, der genau das Thema angeht:
http://wiki.securepoint.de/index.php/Spamfilter_an_Active-Directory_anbinden

Aber da bin ich leider raus... Also bis zum Satz "Klicken Sie dazu unter "Anwendungen" -> "Mailfilter" -> Filterregeln" auf "Filterregel hinzufügen" und wählen folgende Einstellungen:" blick ich es noch  -  alles Weitere finde ich nirgends... Habe auf der RC300 die UTM-Software v11 (wie ganz oben im Artikel beschrieben) drauf - genauer: v11.6.4 (Final)
Sollte also passen.

Wie erkläre ich es der Firewall, dass die AD-Benutzer auch Ihre Mails sehen? Mailserver dahinter ist Exchange 2007 und die Anbindung an AD per AD-Verzeichnistyp und nicht über LDAP.

Mit freundlichen Grüßen von der schwäbischen Alb
Stephan Palzer

Bjoern
Securepoint
Beiträge: 551
Registriert: Mi 03.07.2013, 10:06

Beitrag von Bjoern »

Hallo,

der Wiki Beitrag ist noch für älter 11 Versionen. Sie brauchen keine Regel diesbezüglich. Leider ist das Login auf dem Userinterface "case sensitive" damit Sie die Mails auch sehen. Sollte also der Benutzer z.B. MaxMusertermann im AD angelegt sein muss er sich genau so anmelden. Der Entwicklung ist dieses Problem bekannt.

Gruß Björn

palzer.IT
Beiträge: 7
Registriert: Mo 11.04.2016, 12:16

Beitrag von palzer.IT »

Hi Björn,

vielen Dank für Deine Rückmeldung... genau das wars!!!

Wenn ich beim Quarantäne-Login "SPalzer" mit Passwort "1234" eingebe komme ich zwar rein, sehe aber keine Mails.... gebe ich stattdessen "spalzer" mit Passwort "1234" ein, dann komm ich auch in den Quarantäne-Bereich, sehe allerdings alle Mails für meine Mail-Adresse....

TOP!

Wenn die Entwicklung bereits im Bilde ist, dann ist gut und da ich den Workaround nun auch drauf habe, ist es gar nicht soooo schlimm.

Besten Dank und weiterhin eine schöne Woche

Stephan Palzer

PS: Kann man den Topic irgendwie als "Solved" markieren?

pfeifferbds
Beiträge: 2
Registriert: Mi 26.07.2017, 21:42

Beitrag von pfeifferbds »

Scheinbar besteht das Problem immer noch und wurde noch nicht behoben?

Ich hatte vorhin das gleiche Problem - Benutzernamen Case-Sensitive geschrieben und schon gehts.
Sehr verwirrend, dass die Anmeldung dann trotzdem klappt. Die Anmeldung sollte dann zumindest mit einem entsprechenden Hinweis abgewiesen werden. Noch besser wäre natürlich das Problem komplett beheben, sodass beides klappt :-)

kennethj
Beiträge: 320
Registriert: Di 25.04.2017, 10:17
Wohnort: Lüneburg
Kontaktdaten:

Beitrag von kennethj »

Hallo,

das liegt nicht direkt an der UTM sondern mit am AD.
Der AD lässt nicht case-senstivie Anmeldungen zu, allerding gibt er bei der LDAP Abfrage der E-Mail Adresse einen case-sensitive Namen zurück.

Gruß

Antworten