Securepoint Security Solutions Support Forum

Moderator: Securepoint

 
monstermania
Themen-Autor
Beiträge: 40
Registriert: Do 27.03.2014, 12:44
Wohnort: Hamburg

DNS Probleme mit SSL VPN nach Umstellung von Win7 auf Win10

Di 12.07.2016, 11:36

Moin,
nach der Umstellung auf Windows 10 Pro (Inplace-Update von Win7) haben wir bei 2 Kollegen ein sehr merkwürdiges Problem. Beide Kollegen nutzen im Homeoffice die Telekom als Netzanbieter.
Die VPN Verbindung wird einwandfrei aufgebaut, jedoch gibt es Problem mit der Namensauflösung. Ein Versuch die Rechner im Netz per Rechnername anzusprechen schlägt fehl. Eine Verbindungsaufbau per IP-Adresse auf unsere Server funktioniert bei bestehender VPN-Verbindung problemlos. 
Bis zu Umstellung auf Windows 10 war die Verbindung zu den Servern problemlos über den Servernamen herzustellen. Das Problem tritt ausschließlich bei beiden Kollegen zu Hause auf (Telekom). Sind die Kollegen z.B. per UMTS/LTE (Vodafone) verbunden, so funktioniert die Verbindung zu den Server problemlos per Rechnernamen. 
Andere Kollegen die nicht bei der Telekom sind (z.B. O2, Versatel, Kabel D), haben keine solchen Probleme. 

Hat Jemand schon so etwas beobachtet und weiß evtl. eine Lösung bzw. den Grund?

Gruß
Dirk
 
pl85
Beiträge: 18
Registriert: Di 13.03.2012, 14:54

Re: DNS Probleme mit SSL VPN nach Umstellung von Win7 auf Win10

Di 12.07.2016, 15:40

Puh, nur mal so eine Idee: Die Telekom hat eine "Navigationshilfe": bei DNS-Anfragen die nicht aufgelöst werden können wird eine Telekom-Suchseite angezeigt.
Ich denke, dass es auch mit eingeschalteter Navigationshilfe eigentlich funktionieren sollte. Aber ausschalten kostet nix und beugt anderen Problemen evtl. vor. Geht übers Kundencenter.

Welcher DNS-Server wird angezeigt beim Aufruf von nslookup?
 
Benutzeravatar
Christian E.
Securepoint
Beiträge: 237
Registriert: Do 05.07.2012, 16:19
Wohnort: Lüneburg

Re: DNS Probleme mit SSL VPN nach Umstellung von Win7 auf Win10

Mi 20.07.2016, 18:47

Hallo,

dieses Problem hängt mit Windows 10 zusammen, siehe:
https://community.openvpn.net/openvpn/ticket/605

Mit der Option 'block-outside-dns' in der Clientkonfiguration sollte sich das Problem beheben lassen.

Gruß

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 2 Gäste