VLAN und so...

Allgemeine Fragen zu Problemen. Keine Fehlerberichte oder Feature-Anfragen

Moderator: Securepoint

Antworten
hornissenmann
Beiträge: 34
Registriert: Do 08.11.2007, 09:23

VLAN und so...

Beitrag von hornissenmann »

Hello und so... :-)

im Moment richten wir ein paar VLANs ein.
Um die Erreichbarkeit eines VLANs zu testen, habe ich folgendes angelegt.....

Zonen:
VLAN20
Firewall-VLAN20

Netzwerkschnittstelle:
eth1.20 -> 176.16.2.1/24 -> Zonen siehe oben 

Netzwerkobjekte:
Internal-network_vlan20 -> eth1.20 -> VLAN20
Internal-interface_vlan20 -> eth1.20 -> Firewall-VLAN20

Regeln:

internal-Network -> internal-network_v20 -> any
internal-network_vlan20 -> internal-interface -> any

Ich kann 2 Dinge nicht, die aber mit der oberen Regeln funktionieren müsste, (so meine naive Denke)...

1. das Pingen vom Netz 192.168.100.0 (kein VLAN) auf die 176.16.2.99
2. das Pingen von 176.168.2.99 (PC) auf die 176.16.2.1

Im Log wird zwar die Regel 1 akzeptiert, bekomme aber keine Antwort auf meinen Ping.


Was habe ich übersehen und/oder mache ich falsch?

sonnige Grüße.

kennethj
Beiträge: 313
Registriert: Di 25.04.2017, 10:17

Beitrag von kennethj »

Hallo,

1. Ist auf dem Zielsystem eine Firewall vorhanden? (Windows Firewall)
Da die Anfrage aus einem anderen Subnet kommt, kann es sein, das der Zielhost das Paket lokal verwirft.

2. Die Regel ist falsch. Das Ziel muss die VLAN Schnittstelle sein und nicht die von eth1 - also:
internal-network_vlan20 -> internal-interface_20 -> any

Gruß

hornissenmann
Beiträge: 34
Registriert: Do 08.11.2007, 09:23

Beitrag von hornissenmann »

Hallo und Danke,

1. Nein, Firewall und Virenscanner sind aus!
2. Sorry, Regel ist natürlich AUCH vorhanden. Hatte es nur vergessen zu schreiben.
    Die vorhanden Regel ist doch aber auch richtig, da ich ja vom Internen Netz (192.168.100.0) auf das VLAN Netz Pingen möchte, oder nicht?

Antworten