Securepoint Security Solutions Support Forum

Moderator: Securepoint

 
Petasch
Themen-Autor
Beiträge: 449
Registriert: Di 22.05.2007, 13:17

Seit 11.7.10 keine Anmeldung mehr möglich

Mo 30.07.2018, 11:34

Hallo,
seit dem Update auf 11.7.10 haben wir das Problem, das keine Anmeldungen mehr möglich sind. Im Webinterface passiert lange nichts, bis irgendwann Benutzername Passwort falsch kommt, per SSH passiert nach der Passworteingabe einfach gar nichts mehr. Neustart löst das Problem nur temporär. 
 
kennethj
Beiträge: 255
Registriert: Di 25.04.2017, 10:17

Re: Seit 11.7.10 keine Anmeldung mehr möglich

Mo 30.07.2018, 11:38

Hallo,

ist die UTM an ein AD angebunden? Wenn ja: einmal verlassen und neu betreten - evtl. besteht ein Problem mit der Anbindung

Gruß
 
Petasch
Themen-Autor
Beiträge: 449
Registriert: Di 22.05.2007, 13:17

Re: Seit 11.7.10 keine Anmeldung mehr möglich

Mo 30.07.2018, 12:02

Nein keine AD Anbindung, wir stellen aber grade fest, dass wenn die Anmeldung nicht mehr geht auch das Mailrelay nicht mehr geht. Oh man, den Spaß gab es doch schon mal in einer alten 10er Version, den Bug das keine Anmeldungen mehr möglich waren :-(
 
kennethj
Beiträge: 255
Registriert: Di 25.04.2017, 10:17

Re: Seit 11.7.10 keine Anmeldung mehr möglich

Mo 30.07.2018, 12:10

Werden im Log Fehlermeldungen ausgegeben? Könnte sein, dass entweder der Arbeitsspeicher vollgelaufen ist (oder defekt) oder ein Problem mit der Hard Disk vorliegt
 
Petasch
Themen-Autor
Beiträge: 449
Registriert: Di 22.05.2007, 13:17

Re: Seit 11.7.10 keine Anmeldung mehr möglich

Mo 30.07.2018, 12:49

Ins Log komme ich nur nach Neustart, leider ist es schwierig die Firewall ständig neuzustarten.
Ansonsten läuft alles, VPN, Regeln usw.

Anmeldung und Mailrelay gehen nicht

edit: Werden Sie jetzt noch einmal Neustarten und dann lass ich das LOG parallel laufen. Problem wie gesagt seit upgrade auf die .10
edit2: Eben neugestartet, läuft erstmal wieder wie gewohnt alles. Mal sehen wie lang es diesmal läuft.
 
Petasch
Themen-Autor
Beiträge: 449
Registriert: Di 22.05.2007, 13:17

Re: Seit 11.7.10 keine Anmeldung mehr möglich

Mo 30.07.2018, 13:34

Okay Zustand nach 10 Minuten wieder der gleiche. Kein Einloggen mehr möglich, interessanterweise bin ich mit Chrome noch drauf und  kann noch alles machen?!
 
Petasch
Themen-Autor
Beiträge: 449
Registriert: Di 22.05.2007, 13:17

Re: Seit 11.7.10 keine Anmeldung mehr möglich

Mo 30.07.2018, 14:10

Okay, nach Rollback auf 11.7.9 läuft Sie jetzt wieder durch. Mit der 10er war sie innerhalb von 10 Minuten 2 mal "fest". Muss also definitiv ein Bug sein. Vielleicht auch Treiber Problem? Keine Ahnung, ist eine RC400
 
Petasch
Themen-Autor
Beiträge: 449
Registriert: Di 22.05.2007, 13:17

Re: Seit 11.7.10 keine Anmeldung mehr möglich

Di 31.07.2018, 11:30

kurze Rückmeldung nochmal:
mit 11.7.9 läuft sie jetzt seit fast 23 Stunden durch, wie vorher auch, ohne Probleme. Anmeldung möglich, sowie Mail funktioniert auch wieder.

Mit der .10er haben wir es mit 3 Reboots probiert, meißt nach weniger als 10 Minuten "fest"
 
merlin
Beiträge: 180
Registriert: So 01.07.2007, 12:34
Wohnort: Erlangen

Re: Seit 11.7.10 keine Anmeldung mehr möglich

Di 31.07.2018, 12:38

Hallo,

selbes Verhalten hatten wir heute bei einer virtuellen 11.7.10 (VMware), allerdings zum ersten Mal nachdem das Update vor einigen Tagen installiert wurde.
Kein Anmelden mehr möglich (Web oder SSH) und das Mailrelay war tot.
Arbeitsspeicher wurde kontinuierlich voller, aber nicht auf Anschlag wenn ich dem Graphen im Webinterface glauben kann.
Nach Reboot der VM läuft jetzt alles wieder - mal sehen wie lange. 
Im SOC finde ich vereinzelt folgendes in den Logs:
Milter (milter_sp): timeout before data read, where=eom
Milter (milter_sp): to error state
write error=syscall error (-1), errno=104, get_error=error:00000000:lib(0):func(0):reason(0), retry=99, ssl_err=5

Vor dem Neustart kommt bei jeder Mail:
Milter: from=<***emailadresse***>, reject=451 4.3.2 Please try again later

Gruß
Rolf
 
merlin
Beiträge: 180
Registriert: So 01.07.2007, 12:34
Wohnort: Erlangen

Re: Seit 11.7.10 keine Anmeldung mehr möglich

Mi 01.08.2018, 13:55

Der Fehler ist soeben erneut aufgetreten.
Ich mach mal ein Ticket im Support auf.
 
merlin
Beiträge: 180
Registriert: So 01.07.2007, 12:34
Wohnort: Erlangen

Re: Seit 11.7.10 keine Anmeldung mehr möglich

Mi 01.08.2018, 14:43

Erste Analyse vom Support: Über die Logfiles konnte nichts festgestellt werden, sie müssen den Fehler mal Live gezeigt bekommen.
 
Petasch
Themen-Autor
Beiträge: 449
Registriert: Di 22.05.2007, 13:17

Re: Seit 11.7.10 keine Anmeldung mehr möglich

Mi 01.08.2018, 15:04

@merlin: War bei uns übrigens ganz genau das gleiche Verhalten. Samstag Vormittag installiert, bis Montag lief Sie. Also fast 2 Tage, aber dann wo einmal dieser Fehler da war, kam er bei uns immer nach 5-10 Minuten nach Neustart sofort wieder.

Ich bin wieder auf die .9er zurück, da läuft die Firewall stabil. Habe leider keine Möglichkeiten den Support das zu zeigen, auf der FW laufen knapp 400 Site2Site VPN´s, das war schon Chaos genug als wir die 3 mal neugestartet haben aufgrund dieses Fehlers.
 
merlin
Beiträge: 180
Registriert: So 01.07.2007, 12:34
Wohnort: Erlangen

Re: Seit 11.7.10 keine Anmeldung mehr möglich

Do 02.08.2018, 10:44

Heute konnte es sich der Support ansehen.
Es ist ein Problem mit dem Authentifizierungsdienst in der 11.7.10, das soll wohl in der 11.7.11 wieder gefixt sein.
Vorab soll man auf die 11.7.9 zurückwechseln.
 
Benutzeravatar
Christian E.
Securepoint
Beiträge: 236
Registriert: Do 05.07.2012, 16:19
Wohnort: Lüneburg

Re: Seit 11.7.10 keine Anmeldung mehr möglich

Do 02.08.2018, 11:17

Hallo zusammen,

vielen Dank merlin für die schnelle Rückmeldung.
Wie schon beschrieben handelt sich um ein Problem mit dem Authentifizierungsdienst. Das macht sich dann bei der Anmeldung und auch beim Mailrelay bemerkbar wenn die Zuordnung der Quarantäne für AD User stattfindet. Das Problem ist bisher bei uns noch nicht aufgetreten und unsere Entwicklung untersucht gerade mit Hochdruck welche Umstände dazu führen.
Der Workaround wäre aktuell ein Rollback auf die 11.7.9. Es wird in Kürze dazu ein Update geben.
Vielen Dank nochmal dafür, dass wir uns das einmal live anschauen durften.

Beste Grüße
Christian
 
Petasch
Themen-Autor
Beiträge: 449
Registriert: Di 22.05.2007, 13:17

Re: Seit 11.7.10 keine Anmeldung mehr möglich

Do 02.08.2018, 18:05

@Christian E: mit dem Mailrelay muss es noch ein weiteres Problem geben. Bei uns ist die Firewall in keiner Hinsicht mit AD gekoppelt, und trotzdem ging das Mailrelay nicht mehr. Einzig die Adressen werden auf Gültigkeit via SMTP geprüft
 
Benutzeravatar
Christian E.
Securepoint
Beiträge: 236
Registriert: Do 05.07.2012, 16:19
Wohnort: Lüneburg

Re: Seit 11.7.10 keine Anmeldung mehr möglich

Fr 03.08.2018, 14:29

Hallo Petasch,

das Problem tritt unabhängig von einer AD Anbindung auf.
Es wird in Kürze ein Update auf die 11.7.11 geben.

Beste Grüße
Christian
 
Benutzeravatar
Christian E.
Securepoint
Beiträge: 236
Registriert: Do 05.07.2012, 16:19
Wohnort: Lüneburg

Re: Seit 11.7.10 keine Anmeldung mehr möglich

Mi 08.08.2018, 11:59

Hallo zusammen,

die 11.7.11 wurde soeben veröffentlicht und behebt ein Problem im Authentifizierungsdienst.

Beste Grüße
Christian
 
Vittuozzo
Beiträge: 1
Registriert: Mi 15.08.2018, 13:51

Re: Seit 11.7.10 keine Anmeldung mehr möglich

Mi 15.08.2018, 13:54

Hallo zusammen,

also wir haben immer noch das Problem mit der Anmeldung.
Aktuelle Version ist bei uns die 11.7.2.1_Final und aktiviere die 11.7.11_Final -> danach ist keine Anmeldung mehr möglich, Benutzer oder Passwort ist Falsch!
Auch hier handelt es sich um einen lokalen Benutzer - keine AD.

Welche Möglichkeiten habe ich noch?

VG
Silvio
 
Benutzeravatar
Christian E.
Securepoint
Beiträge: 236
Registriert: Do 05.07.2012, 16:19
Wohnort: Lüneburg

Re: Seit 11.7.10 keine Anmeldung mehr möglich

Mi 15.08.2018, 14:03

Hallo Silvio,

dabei muss es sich vermutlich um ein anderes Problem handeln. Am besten melden Sie sich im Support damit sich das ein Techniker einmal direkt auf der UTM anschauen kann.

Beste Grüße
Christian

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste