Wake-On-Lan - Client Aufwecken über CLI - Fehlermeldung

Allgemeine Fragen zu Problemen. Keine Fehlerberichte oder Feature-Anfragen

Moderator: Securepoint

Antworten
support-edv
Beiträge: 1
Registriert: Mi 01.07.2020, 14:49

Wake-On-Lan - Client Aufwecken über CLI - Fehlermeldung

Beitrag von support-edv »

Hallo zusammen,

wir haben für mehrere Standorte Firewalls und dort nochmal mehrere Clients.
Ich will die Clients über den Firewall CLI aufwecken
An einem Standort klappt das sehr gut mit dem Befehl.
Nun auf dem X Standort funktioniert das sehr gut ein Gerät wird aufgeweckt, indem ich seine MAC Adresse eintrage und dazu die Schnittstelle und den Befehl ausführe.

Code: Alles auswählen

system tools wake host 00:00:00:00:00:00@eth1.1 (MAC ADRESSE IST NATÜRLICH NICHT 0000...)
Aber auf einem anderen Y Standort Firewall bekomme ich eine Fehlermeldung, sobald ich den system tools Code ausführe.

no wake_on_lan_hosts configured (for connected user)
Was soll das genau heißen ? der Client ist erreichbar, da der heute morgen sich angemeldet hat oder gibt es dafür andere Gründe ?

Benutzeravatar
pascalm
Securepoint
Beiträge: 427
Registriert: Mi 05.02.2014, 14:28
Wohnort: Hamburg

Beitrag von pascalm »

Thema verschoben
Mit freundlichen Grüßen

Pascal Mitsching
Head of Antivirus Pro
Tel. 04131/2401-0
Fax 04131/2401-50

Securepoint GmbH
Blecker Landstr. 28
D-21337 Lüneburg
http://www.securepoint.de

Benutzeravatar
Mario
Securepoint
Beiträge: 268
Registriert: Mi 04.04.2007, 10:47
Wohnort: Bäckerei

Beitrag von Mario »

Das liegt laut Fehlermeldung daran, das kein WOL-Client fuer das Benutzerkonto, mit welchem der CLI-Befehl ausgefuehrt wurde/ keine Berechtigung existiert. Ist auf Standort X WOL fuer den benutzen Useraccount eingerichtet?
Rise from your grave!

Antworten