Webserver Protection in der UTM

Allgemeine Fragen zu Problemen. Keine Fehlerberichte oder Feature-Anfragen

Moderator: Securepoint

Antworten
felkr
Beiträge: 3
Registriert: So 30.08.2020, 19:04

Webserver Protection in der UTM

Beitrag von felkr »

Hallo Zusammen,

wir kommen aus dem Sophos Umfeld und verwenden nun immer mehr die Securepoint UTM. 
Ich hab nun das anliegen das ich das pandant der Sophos Webserver Protection in der UTM suche. 
Mit der Webserverprotection geben wir Webdienste, in diesem Fall Nextcloud, Exchange und sFTP aus einem lokalen Netz frei fürs Internet.
Das besondere hierbei ist das der Kunde nur eine feste öffentliche IP Adresse hat. Alle Dienste laufen über diese IP Adresse. Die Sophos entscheidet dann anhand der Ports welcher Server was bekommt.
Wie konfiguriere ich das auf der Securepoint? Ich muss zugeben auf der UTM ist das sehr einfach innerhalb einer Regel machbar. 

Danke :-)

kennethj
Beiträge: 314
Registriert: Di 25.04.2017, 10:17

Beitrag von kennethj »

Hallo,

die UTM besitzt ebenfalls einen Reverse Proxy.
Die genaue Konfiguration von diesem können Sie im Wiki nachlesen: Reverse Proxy Konfiguration
Dort gibt es auche in Beispiel mit Exchange: Klick mich!

Allerdings ist hier zu beachten, dass der Reverse Proxy der UTM den Inhalt zum freigegebenen Server scannt.

Gruß

Kenneth

Kurznase
Beiträge: 1
Registriert: Do 17.09.2020, 22:23

Beitrag von Kurznase »

Hi Kenneth,
mein konfigurierter Reverse Proxy funktioniert aber mit dem Test von Microsoft bekomme ich einen Fehler.

https://testconnectivity.xxxxxxxxxxxxxx

Hier ein Ausschnitt

Es wird ein neues E-Mail-Element erstellt.
Ein E-Mail-Element konnte nicht erstellt werden.
Weitere Details
Ausnahmedetails:
Nachricht: The request failed. The underlying connection was closed: A connection that was expected to be kept alive was closed by the server.
Typ: Microsoft.Exchange.WebServices.Data.ServiceRequestException
Stapelüberwachung:
at Microsoft.Exchange.WebServices.Data.ServiceRequestBase.GetEwsHttpWebResponse(IEwsHttpWebRequest request)
at Microsoft.Exchange.WebServices.Data.ServiceRequestBase.ValidateAndEmitRequest(IEwsHttpWebRequest& request)
at Microsoft.Exchange.WebServices.Data.MultiResponseServiceRequest`1.Execute()
at Microsoft.Exchange.WebServices.Data.ExchangeService.InternalCreateItems(IEnumerable`1 items, FolderId parentFolderId, Nullable`1 messageDisposition, Nullable`1 sendInvitationsMode, ServiceErrorHandling errorHandling)
at Microsoft.Exchange.WebServices.Data.Item.InternalCreate(FolderId parentFolderId, Nullable`1 messageDisposition, Nullable`1 sendInvitationsMode)
at Microsoft.Exchange.WebServices.Data.Item.Save(FolderId parentFolderId)
at Microsoft.Exchange.Tools.ExRca.Tests.CreateItemTest.PerformTestReally()
Ausnahmedetails:
Nachricht: The underlying connection was closed: A connection that was expected to be kept alive was closed by the server.
Typ: System.xxx.WebException
Stapelüberwachung:
at System.xxx.HttpWebRequest.GetResponse()



Autodiscover funktioniert und mir fällt auch nichts auf, was nicht funktioniert.

Ich möchte trotzdem gerne, das der Test einwandfrei durchläuft.
Gibt es noch etwas ausführlichere Anleitungen ?
Oder ein Video welches sich an Exchange 2019 anlehnt.

Danke Sven

Antworten