[11.02.2011] Probleme mit ClamAV

Ankündigungen zu den Securepoint Produkten

Moderator: Announcer

Antworten
Benutzeravatar
Erik
Securepoint
Beiträge: 1479
Registriert: Fr 07.11.2008, 11:50

[11.02.2011] Probleme mit ClamAV

Beitrag von Erik »

Guten Morgen,

es scheint beim nächtlichen Update der Antiviren-Patterns ein Problem mit dem Download von den ClamAV-Servern gegeben zu haben.

Das führt dazu, dass kein Virenscan mehr im HTTP-Proxy, POP3-Proxy und im Mailgateway möglich ist.

Beheben Sie das Problem wenn möglich bitte selber und gehen dafür wie folgt vor:
1. Legen Sie einen User mit dem Namen "root" an.
2. Loggen Sie sich mit diesem  Benutzer auf der Shell ein und führen folgende Befehle aus:

Code: Alles auswählen

# mount / -o remount,rw
# cd /usr/share/clamav
# rm *.cld
# rm *.cvd
# freshclam
Jetzt werden die aktuellen Patterns heruntergeladen und an den ClamAV übergeben.

Nach dem Update prüfen ob der Dienst gestartet wurde:

Code: Alles auswählen

# spcli show application
***
SERVICE_CLAMD;0;0

spcli start application SERVICE_CLAMD

spcli config list
securepoint *
sp

spcli config save securepoint

Update
Bei einem Neustart werden auch aktuelle Patterns geladen. Sollte also keine "EDV-Fachkraft" vor Ort sein: Einmal Stecker raus, 5s warten, Stecker rein.
Inzwischen lässt sich auch die 2007nx R4 auf diese Art wiederbeleben.
Zuletzt geändert von Erik am Di 01.03.2011, 10:23, insgesamt 1-mal geändert.

Andreas
Securepoint
Beiträge: 124
Registriert: Di 18.03.2008, 15:56
Wohnort: Wrestedt
Kontaktdaten:

Beitrag von Andreas »

Such dir einen Beruf den du liebst und du musst nie wieder arbeiten! (chinesische Weisheit)

Antworten