LogCenter [V11] IPSec - Regex läuft noch auf "pluto"

Allgemeine Fragen zu Problemen. Keine Fehlerberichte oder Feature-Anfragen

Moderator: Securepoint

Antworten
florian.pfeil
Beiträge: 35
Registriert: Di 04.04.2017, 16:08

LogCenter [V11] IPSec - Regex läuft noch auf "pluto"

Beitrag von florian.pfeil »

Hallo!

Mir ist aufgefallen, dass im historischen Log keine Einträge zu den IPSEC-Verbindungen (UTM 11.7) zu finden sind.

Vermutlich weil in den LogCenter Einstellungen unter Regex-Dienst noch "pluto" hinterlegt ist:
Regex-Dienst: -\s(?:pluto)\s

Kann der Regex-Befehl manuell auf "charon" umgeändert werden oder kommt hier ein SOC-Update?
Regex-Dienst: -\s(?:charon)\s

Oder würde der Filter auch mit "IPSEC" funktionieren?
Regex-Dienst: -\s(?:ipsec)\s

Schöne Grüße

Benutzeravatar
denniss
Securepoint
Beiträge: 124
Registriert: Di 11.08.2015, 15:04
Wohnort: 127.0.0.1

Beitrag von denniss »

Sehr geehrter Herr Pfeil,

Pluto gibt es ab der 11.7.x nicht mehr.
Es gibt nur noch charon.
Mit freundlichen Grüßen


Dennis Stenzel
Support Manager

Tel. 04131/2401-0
Fax 04131/2401-50

Securepoint GmbH
Bleckeder Landstraße 28
D-21337 Lüneburg
https://www.securepoint.de

florian.pfeil
Beiträge: 35
Registriert: Di 04.04.2017, 16:08

Beitrag von florian.pfeil »

Sehr geehrter Herr Stenzel,

soweit so klar, charon ersetzt pluto ab 11.7.
Aber leider vermisse ich die Beantwortung der beiden Fragen von oben.
Kommt hier ein SOC-Update oder müssen die LogCenter Einstellungen ohnehin manuell angepasst werden?

Schöne Grüße

Benutzeravatar
denniss
Securepoint
Beiträge: 124
Registriert: Di 11.08.2015, 15:04
Wohnort: 127.0.0.1

Beitrag von denniss »

Sehr geehrter Herr Pfeil,

entschuldigen Sie da habe ich nicht richtig gelesen.
Ich kläre das mit dem Entwickler und werden mich dann nochmal melden.
Mit freundlichen Grüßen


Dennis Stenzel
Support Manager

Tel. 04131/2401-0
Fax 04131/2401-50

Securepoint GmbH
Bleckeder Landstraße 28
D-21337 Lüneburg
https://www.securepoint.de

Benutzeravatar
denniss
Securepoint
Beiträge: 124
Registriert: Di 11.08.2015, 15:04
Wohnort: 127.0.0.1

Beitrag von denniss »

Sehr geehrter Herr Pfeil,

das Problem wird mit der 3.4.1 behoben.
Mit freundlichen Grüßen


Dennis Stenzel
Support Manager

Tel. 04131/2401-0
Fax 04131/2401-50

Securepoint GmbH
Bleckeder Landstraße 28
D-21337 Lüneburg
https://www.securepoint.de

florian.pfeil
Beiträge: 35
Registriert: Di 04.04.2017, 16:08

Beitrag von florian.pfeil »

Guten Tag Herr Stenzel!

Gibt es schon eine Release-Datum für die SOC-Version 3.4.1?

Oder sollten die LogCenter Einstellungen in der Zwischenzeit manuell angepasst werden?

Schöne Grüße

Benutzeravatar
denniss
Securepoint
Beiträge: 124
Registriert: Di 11.08.2015, 15:04
Wohnort: 127.0.0.1

Beitrag von denniss »

Guten Tag Herr Pfeil,

ein Release-Date habe ich leider noch nicht.
Mit freundlichen Grüßen


Dennis Stenzel
Support Manager

Tel. 04131/2401-0
Fax 04131/2401-50

Securepoint GmbH
Bleckeder Landstraße 28
D-21337 Lüneburg
https://www.securepoint.de

Benutzeravatar
denniss
Securepoint
Beiträge: 124
Registriert: Di 11.08.2015, 15:04
Wohnort: 127.0.0.1

Beitrag von denniss »

Guten Tag Herr Pfeil,

die Version 3.4.1 wurde released.
Changelog Build 3.4.1 
Mit freundlichen Grüßen


Dennis Stenzel
Support Manager

Tel. 04131/2401-0
Fax 04131/2401-50

Securepoint GmbH
Bleckeder Landstraße 28
D-21337 Lüneburg
https://www.securepoint.de

florian.pfeil
Beiträge: 35
Registriert: Di 04.04.2017, 16:08

Beitrag von florian.pfeil »

Danke für die Info.

Das SOC-LogCenter funktioniert nun auch wieder mit dem IPSec-Dienst.

Schöne Grüße

Antworten