Securepoint Security Solutions Support Forum

Moderator: Securepoint

 
Benutzeravatar
MarcusM
Themen-Autor
Beiträge: 36
Registriert: Fr 30.06.2017, 14:09

"Ihr System ist sicher konfiguriert" obwohl seit 2 Wochen keine Virendefinitionsupdates liefen

Fr 30.06.2017, 14:53

Hallo,
auf einem Server 2012 R2 System haben wir heute bemerkt das seitdem 16.06.2017 keine Updates mehr gezogen wurden.

Produkt: 2.14.27
Updater: 1.5.82
Scan Engine: 3.1.6
Virendatenbank: 99441 (15.06.2017 08:38)
AntiSPAM Engine: 1.5.3
SPAM-Datenbank: 7660 (15.06.2017 05:27)

Das Update Protokoll schreibt folgenden Fehler:
[30.06.2017 14:08:55]info  **** UPDATE PROCESS FINISHED ****
[30.06.2017 14:28:41]info  Loading specifications ...
[30.06.2017 14:28:41]info  **** UPDATE PROCESS STARTED (v1.5.82) ****
[30.06.2017 14:28:41]info  Bitness check: System: 64-bit
[30.06.2017 14:28:55]info  Local versions (file): GuardxUp: 1.5.82, product: 2.14.27, T3 (w32): 3.1.6, T3 (w64): 3.1.6, VDB: 99441, AntiSpam (w32): 1.5.3, AntiSpam (w64): 1.5.3, SDB: 7660, ISM: 0.0.0
[30.06.2017 14:28:55]info  Detected .NET Version 4.6
[30.06.2017 14:28:55]warn  Can't connect to the update server. (server: updates.ikarus.at/cgi-bin/spav.pl?A=0AE52530&B=6.3.0.0.11.3.272.9600&C=1005082.2014027.3001006.99441&F=4.6  bO=0  bSP=0&E=avAPI-050111, product: spav, download error: -10 'DOWNLOAD_ERR_CONNECT_SOCKET')
[30.06.2017 14:28:55]info  **** UPDATE PROCESS FINISHED ****

Das seltsame ist, dass das Antivirus Pro "Schild" in der Taskleiste grün ist und auch in der Übersicht ist der grüne Haken mit dem Text "Ihr System ist sicher konfiguriert" zu sehen.
Auf der Firewall wird nichts "weggefiletert" bzw gedroppt. Andere Clients im Netzwerk können ganz normal die updates ziehen.

EDIT zum oberen Teil:
Scheinbar lag der Fehler an der virtuellen Netzwerkkarte. Das Problem haben wir beheben können, allerdings merkwürdig das der Client anzeigt das alles in Ordnung ist....

Bleibt nur noch das Problem mit den fehlenden Clients im Dashboard:

Aufgefallen ist es, weil im Securepoint Antivirus Pro Dashboard der Server nicht mehr aufgeführt wurde.
Da kommen wir auch gleich zum nächsten Problem. Es werden nicht alle PCs und Server, auch von verschiedenen Kunden, im Dashboard angezeigt. Obwohl die Antivirus Pro Clients Updates ziehen und die Lizenz aktuell ist werden sie einfach nicht mit aufgeführt. Woran liegt das?

Mit freundlichen Grüßen,
Marcus
 
Benutzeravatar
pascalm
Securepoint
Beiträge: 406
Registriert: Mi 05.02.2014, 14:28
Wohnort: Hamburg

Re: "Ihr System ist sicher konfiguriert" obwohl seit 2 Wochen keine Virendefinitionsupdates liefen

Mo 03.07.2017, 08:36

Moin,

Scheinbar lag der Fehler an der virtuellen Netzwerkkarte. Das Problem haben wir beheben können, allerdings merkwürdig das der Client anzeigt das alles in Ordnung ist....

Das Fehlverhalten ist darauf zurückzuführen, dass der Client den Updateserver nicht erreichen konnte
[30.06.2017 14:28:55]warn  Can't connect to the update server. (server: updates.ikarus.at/cgi-bin/spav.pl?


Wenn der Updateserver nicht erreicht wird, erhält der Client auch keine Information, dass es eine neue Version gibt.


Aufgefallen ist es, weil im Securepoint Antivirus Pro Dashboard der Server nicht mehr aufgeführt wurde.

Da kommen wir auch gleich zum nächsten Problem. Es werden nicht alle PCs und Server, auch von verschiedenen Kunden, im Dashboard angezeigt. Obwohl die Antivirus Pro Clients Updates ziehen und die Lizenz aktuell ist werden sie einfach nicht mit aufgeführt. Woran liegt das?

Handelt es sich dabei um Geklonte Computer? Ein geklonter Computer, welche nicht "gesyspred" wurde, hat die GUID / Computer ID nicht geändert und ist deshalb nicht einzigartig. Es kommt also zu Anzeigefehlern, weil der Server denkt das die Information von mehreren Geräten, von ein und demselben Gerät kommen. Wir werden dazu in der nächsten Version ein Feature haben, welches das ganze verbessert und das Problem behebt.
Mit freundlichen Grüßen

Pascal Mitsching
Head of Antivirus Pro
Tel. 04131/2401-0
Fax 04131/2401-50

Securepoint GmbH
Blecker Landstr. 28
D-21337 Lüneburg
http://www.securepoint.de
 
Benutzeravatar
MarcusM
Themen-Autor
Beiträge: 36
Registriert: Fr 30.06.2017, 14:09

Re: "Ihr System ist sicher konfiguriert" obwohl seit 2 Wochen keine Virendefinitionsupdates liefen

Mo 03.07.2017, 12:13

Hallo und danke für die Antwort,

der Client hätte dann ja aber trotzdem auf "rot" springen müssen, gerade weil er so lange den Update Server nicht erreichen konnte. So scheint auf den ersten Blick alles in Ordnung....

Bei den fehlenden Clients im Dashboard handelt es sich nicht um geklonte Systeme. Es ist in einem Fall sogar so, dass an manchen Tagen alle Clients angezeigt werden und an einem anderen Tag nur 4 oder 5 - obwohl die Aktivierung anzeigt das 9/10 aktiviert sind. Wenn Clients "rausfliegen" die sich länger nicht gemeldet haben, wie kann ich dann einen Client deaktivieren wenn zb die Festplatte defekt war und das System neu installiert wurde?
 
Benutzeravatar
pascalm
Securepoint
Beiträge: 406
Registriert: Mi 05.02.2014, 14:28
Wohnort: Hamburg

Re: "Ihr System ist sicher konfiguriert" obwohl seit 2 Wochen keine Virendefinitionsupdates liefen

Mo 03.07.2017, 12:22

Moin,

ich gebe das einmal an die Entwicklung weiter und lasse das prüfen. Haben Sie noch die Supportlogs dazu?

Okay, ich hatte das Problem anders verstanden. Der Entwickler für das Portal guckt sich das bereits an und prüft, warum einige Clients nicht angezeigt werden. Ich brauche bitte einmal - per PN - Ihren Reselleraccountnamen.
Sie haben die Möglichkeit von einem Client die Lizenz zu entfernen. Klicken Sie dazu bitte im Dashboard den entsprechenden Client an.
Mit freundlichen Grüßen

Pascal Mitsching
Head of Antivirus Pro
Tel. 04131/2401-0
Fax 04131/2401-50

Securepoint GmbH
Blecker Landstr. 28
D-21337 Lüneburg
http://www.securepoint.de
 
Benutzeravatar
MarcusM
Themen-Autor
Beiträge: 36
Registriert: Fr 30.06.2017, 14:09

Re: "Ihr System ist sicher konfiguriert" obwohl seit 2 Wochen keine Virendefinitionsupdates liefen

Di 04.07.2017, 12:07

Also entweder ich bin zu doof dazu oder ich habe tatsächlich keine Berechtigungen für PNs:

Sie sind nicht berechtigt, Private Nachrichten zu lesen.


Das entfernen der Lizenz ist bekannt, die Frage war, wie wenn der der Client nicht angezeigt wird.
 
Benutzeravatar
pascalm
Securepoint
Beiträge: 406
Registriert: Mi 05.02.2014, 14:28
Wohnort: Hamburg

Re: "Ihr System ist sicher konfiguriert" obwohl seit 2 Wochen keine Virendefinitionsupdates liefen

Di 04.07.2017, 16:53

Moin,

ich habe Ihnen eine PN geschickt. Ansonsten bitte eine Mail an support[at]securepoint[punkt]de
Mit freundlichen Grüßen

Pascal Mitsching
Head of Antivirus Pro
Tel. 04131/2401-0
Fax 04131/2401-50

Securepoint GmbH
Blecker Landstr. 28
D-21337 Lüneburg
http://www.securepoint.de
 
Benutzeravatar
MarcusM
Themen-Autor
Beiträge: 36
Registriert: Fr 30.06.2017, 14:09

Re: "Ihr System ist sicher konfiguriert" obwohl seit 2 Wochen keine Virendefinitionsupdates liefen

Do 06.07.2017, 14:58

Ich werden dann wohl den Support anschreiben:

Ihre Nachricht sieht so aus:


Nachricht löschen
Diese Nachricht wurde von ihrem Autor gelöscht.
von pascalm, Di 04.07.2017, 12:09



Da kann ich auch nicht drauf antworten...
Und wenn ich eine neue Nachricht erstellen will kann ich Sie nicht als Empfänger hinzufügen:


Einige Benutzer konnten nicht hinzugefügt werden, da sie den Empfang Privater Nachrichten deaktiviert haben.



Einige Benutzer konnten nicht hinzugefügt werden, da sie den Empfang Privater Nachrichten deaktiviert haben.

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste