Probleme mit VPN nach Neuinstallation

Moderator: Securepoint

Gesperrt
merlin
Beiträge: 193
Registriert: So 01.07.2007, 12:34
Wohnort: Erlangen

Probleme mit VPN nach Neuinstallation

Beitrag von merlin »

Hallo,

aufgrund dieser Problematik:
http://www.securepoint.de/support/topic.php?id=1101
Wurde die Securepoint heute neu installiert.

Vorher war es eine B8830, danach eine 10.2. (Hardware: alte RC3 mit 1GB)
Die Konfiguration konnte erfolgreich importiert werden, aber es gibt jetzt Probleme mit der VPN-Konfiguration.
Site-to-site-Verbindungen mit PSK werden erst wieder aufgebaut, nachdem das PSK neu eingegeben wurde.
Roadwarrior-Verbindungen mit Zertifikaten funktionieren gar nicht mehr.
Log:
certificate was revoked on Jul 30 16:25:00 UTC 2010, reason: unspecified
X.509 certificate rejected
no RSA public key known for '***'

Die Zertifikate sind nicht widerrufen worden, sondern nach wie vor gültig.
Es gibt jetzt zwei CRLs, bei einer der beiden steht im Status "importiert" (Webinterface).

Ich habe schon mehrere Konfigurationen importiert (über das Webinterface und über den Manager), immer das gleiche Ergebnis.

Hat hier jemand einen Tipp?

Gruß,
Rolf Gerold

merlin
Beiträge: 193
Registriert: So 01.07.2007, 12:34
Wohnort: Erlangen

Beitrag von merlin »

Leider hat mir der Support mitgeteilt, dass es an der "alten" Konfiguration liegt.
Die Konfig dieser Securepoint wurde schon seit Version 4 (vor 2006) immer wieder konvertiert und übernommen.
In solchen Fällen kann es wohl Schwierigkeiten mit der 2010er (aktuell 10.2) geben.

Leider bedeutet das viel arbeit, da die komplette Zertifikatsverwaltung neu aufgesetzt werden muss.

Rolf Gerold

Gesperrt