Seite 1 von 1

Log Center Mailversand - Howto erwünscht

Verfasst: Di 22.05.2012, 20:10
von LM_TCULM
Hallo,

:'(
Ich weine hier leise vor mich hin, weil ich in älteren Threads gelesen gemeint zu haben, dass der Mailversand aus dem "Log Center" (aktuelle Version) funktioniert.


Das SOC ist auf einem SBS2011 installiert.
Die Kommunikation mit der Firewall läuft bestens.

Alles wird geloggt.

Kann ich mal ein paar Hinweise bekommen, wie der
Mailversand für das "Log Center" korrekt konfiguriert
werden muss?
Ich bekomme im Protokoll nur orange Meldungen (denial)
die da lauten
"Can not send e-mail. Error: waiting for 354, received 250"
und
"SmtpServer: [ipadresse] Port:25"

mfg und der Hoffnung auf eine Antwort
LM

Log Center Mailversand - Howto erwünscht

Verfasst: Fr 01.06.2012, 09:41
von Andreas
Hallo,

die Fehlermeldung ist recht eindeutig, es wird auf das SMTP-Kommando DATA, mit welchem ein sendender Server das Übertragen der Mail einleitet, smtp reply code 354 erwartet, der den Sender auffordert, nun die Mail zu übertragen. Stattdessen schickt der Server den reply code 250, welcher allgemein die erfolgreiche Ausführung eines Kommandos bedeutet. Deshalb kann das SOC keine Mail versenden.

Log Center Mailversand - Howto erwünscht

Verfasst: Di 12.06.2012, 15:35
von LM_TCULM
Hallo ,
die Fehlermeldung kann ich selber lesen und was die bedeutet ist mir eigentlich auch immer klar gewesen.
Weiterhelfen tut Ihre Antwort so auch erstmal nicht ;) da die Mails ja weiterhin nicht vom LogCenter nicht verschickt werden können.
Übrigens meldet sich ein Mailserver mit Auth (1und1, eigentlich unverdächtig und sicherlich reichlich Protokollsicher)
mit einer ähnlichen Fehlermeldung (334, also RequestAuth erwarter und 250 empfangen)
(ohne Auth war das 354, Data... s. o.)

mfg und der Hoffnung auf eine Antwort
LM

achso SOC 2.1.3