Securepoint Security Solutions Support Forum

Moderator: Securepoint

 
csg
Themen-Autor
Beiträge: 160
Registriert: Di 08.03.2011, 10:55
Kontaktdaten:

Überwachungsdaten alter Stand

Mo 13.08.2012, 13:49

Hallo zusammen,

mein SOC 2.1.4 zeigt mir sowohl an der Remote-Verwaltungskonsole als auch direkt auf dem Server, auf welchem das SOC installiert ist, folgende Meldung an:
"Bitte beachten Sie, dass die Überwachungsdaten einen alten Stand darstellen können."

Auch läßt sich die Dashboardeinstellung "Aktualisieren nach" von "Überwachung" nicht auf einen festen Intervall einstellen. Nach "Intervall setzen" und anschließendem Speichern steht zwar beispielsweise "Gesetzt: 5 Minuten" drin, nach einem erneuten Öffnen des SOC ist diese Einstellung jedoch wieder verschwunden.

Ziel: ich möchte gern per E-Mail benachrichtigt werden, sobald eine unserer SPs, welche im SOC hinterlegt sind, nicht mehr erreichbar ist bzw. offline geht. Das geht jedoch nur, wenn das SOC dies korrekt erkennt. Ich hatte schon den fall, dass das SOC auf grün stand, die SP jedoch bereits seit einem Tag offline war.

Danke im Voraus.

Jan
Teamviewer 3% Rabatt - kurze Info an mich, dann gibt´s den Coupon-Code.
Hier einzulösen: http://www.teamviewer.com/de/licensing/index.aspx
 
csg
Themen-Autor
Beiträge: 160
Registriert: Di 08.03.2011, 10:55
Kontaktdaten:

Überwachungsdaten alter Stand

Di 21.08.2012, 11:32

Kurzinfo dazu, nachdem ich mit dem Support Kontakt hatte und es vielleicht auch jemanden im Forum interessiert:
Überwachungsdatenstand -> "dies ist noch ein Bug und wird in der kommenden Version behoben sein"
Ziel der Erkennung und Meldung einer Offline-SP -> "dies ist zur Zeit gar nicht möglich"

Sommerliche Grüße,

Jan
Teamviewer 3% Rabatt - kurze Info an mich, dann gibt´s den Coupon-Code.

Hier einzulösen: http://www.teamviewer.com/de/licensing/index.aspx
 
csg
Themen-Autor
Beiträge: 160
Registriert: Di 08.03.2011, 10:55
Kontaktdaten:

Überwachungsdaten alter Stand

Do 25.10.2012, 14:10

Problem besteht auch in 2.1.4.1 noch!
Abhilfe in Sicht?
Teamviewer 3% Rabatt - kurze Info an mich, dann gibt´s den Coupon-Code.

Hier einzulösen: http://www.teamviewer.com/de/licensing/index.aspx
 
Oliver Dehnbostel
Securepoint
Beiträge: 60
Registriert: So 25.07.2010, 00:25

Überwachungsdaten alter Stand

Fr 26.10.2012, 10:18

Hallo,

ja, der Bug ist schon gefixt und ist im Test.

Mit freundlichen Grüßen
Oliver Dehnbostel
 
csg
Themen-Autor
Beiträge: 160
Registriert: Di 08.03.2011, 10:55
Kontaktdaten:

Überwachungsdaten alter Stand

Di 13.11.2012, 19:39

Version 2.5.0 ist installiert.
Serverneustart durchgeführt.
Problem bleibt bestehen.
Teamviewer 3% Rabatt - kurze Info an mich, dann gibt´s den Coupon-Code.

Hier einzulösen: http://www.teamviewer.com/de/licensing/index.aspx
 
netsys
Beiträge: 30
Registriert: Di 11.10.2011, 00:37

Überwachungsdaten alter Stand

Mi 14.11.2012, 10:40

csg hat geschrieben:

Version 2.5.0 ist installiert.
Serverneustart durchgeführt.
Problem bleibt bestehen.


Problem besteht hier ebenfalls.
 
Oliver Dehnbostel
Securepoint
Beiträge: 60
Registriert: So 25.07.2010, 00:25

Überwachungsdaten alter Stand

Fr 16.11.2012, 09:03

Hallo,

wir können das Problem hier nicht reproduzieren. Können Sie uns bitte ein paar Angaben machen.

1. Wie ist der Status vom Monitoring-Dienst?
Operation Center -> Dienststaus -> Sicherung: Aktion und letzte Aktualisierung


2. Wann wurde der letzte Lauf durchgeführt?
Operation Center -> Überwachung: Letzer Lauf


3. Gab es irgendwelche Meldungen im Protokoll vom SOC?

4. Auf welchem OS läuft das SOC?

Vielen Dank für Ihre Bemühungen.

Mit freundlichen Grüßen
Oliver Dehnbostel
 
csg
Themen-Autor
Beiträge: 160
Registriert: Di 08.03.2011, 10:55
Kontaktdaten:

Überwachungsdaten alter Stand

Di 20.11.2012, 18:48

Operation Center -> Dienststaus -> Sicherung: Aktion und letzte Aktualisierung

-> 20.11.2012 - 17.38.48

Operation Center -> Überwachung: Letzer Lauf

-> 15.11.2012 - 09:40 (Das ist doch auffällig!!)
-> Laufintervall: 5 min
-> Lauf Einstellungen: Alle

Operation Center -> Dienststaus -> Überwachung

-> 15.11.2012 - 09:40:19 (Auch hier auffällig!!)

OS ist W2K8 R2.
Auffälligkeiten im Protokoll gibt es keine. Da finden sich nur die Backup-Logs und ab und zu eine Firewall, die kurz mal offline war.
Teamviewer 3% Rabatt - kurze Info an mich, dann gibt´s den Coupon-Code.

Hier einzulösen: http://www.teamviewer.com/de/licensing/index.aspx
 
itsk
Beiträge: 1
Registriert: Do 29.11.2012, 17:38

Überwachungsdaten alter Stand

Do 29.11.2012, 17:42

In Ermangelung der Möglichkeit Jan eine PM zu schicken, melde ich (wenn auch hier unpassend) Interesse an einem Rabattcode für den Teamviewer an. Vielen Dank !
 
csg
Themen-Autor
Beiträge: 160
Registriert: Di 08.03.2011, 10:55
Kontaktdaten:

Überwachungsdaten alter Stand

Sa 01.12.2012, 12:04

@itsk: Stimmt, ich kann Dir auch keine PM schicken. Das ist ja ungünstig.
Schick mir kurz eine Mail an temp20121201@quagga-marketing.de - ich schick Dir dann umgehend den Code zu. ;)
Teamviewer 3% Rabatt - kurze Info an mich, dann gibt´s den Coupon-Code.

Hier einzulösen: http://www.teamviewer.com/de/licensing/index.aspx
 
LSassl
Beiträge: 97
Registriert: Sa 23.06.2012, 22:43
Kontaktdaten:

Überwachungsdaten alter Stand

Mi 05.12.2012, 16:46

Ich habe hier ebenfalls ein Problem mit dem SpMonitorService.exe. Der Dienst läuft auf einem Server 2008 R2 und das anfangs auch ganz ordentlich. Nach ca. 1-2 Stunden wird keine Überwachung mehr ausgeführt. Manchmal ist der Dienst beendet (im Anwendungsprotokoll findet sich jedoch kein Log diesbezüglich). Es kann aber auch durchaus sein, dass der Dienst mit dem Status "gestartet" angegeben ist, dann aber nicht reagiert und ein Dienstneustart ewig dauert bzw. in einem Timeout "Dienst konnte nicht gestoppt werden" endet.
Hmm, wo ist denn die Any-Key-Taste? Naja, ich bestell mir ersteinmal ein Bier! - Homer Simpson
 
csg
Themen-Autor
Beiträge: 160
Registriert: Di 08.03.2011, 10:55
Kontaktdaten:

Überwachungsdaten alter Stand

Do 31.01.2013, 10:19

Auch in Version 2.5.1 des SOC besteht das Problem weiterhin.
Auffällig: die Daten im Dashboard sind andere Daten, als die in der linken Menüleiste. Aufgefalle ist dies nach einem Passwortwechsel einer SP. Das geänderte Kennwort wurde im SOC eingetragen. Anmelden konnte man sich an der SP jedoch nur über das linke Menü, indem man die Firewall selektiert und sich mit rechter Maustaste und "Verbinden" verbunden hat. Der Link "Connect to Firewall" im Dashboard ermöglichte wegen "falschem Kennwort" keine Verbindung. Das Symprom bleibt auch nach Serverneustart bestehen.
Zuletzt geändert von csg am Do 31.01.2013, 10:19, insgesamt 1-mal geändert.
Teamviewer 3% Rabatt - kurze Info an mich, dann gibt´s den Coupon-Code.

Hier einzulösen: http://www.teamviewer.com/de/licensing/index.aspx
 
Pascal
Beiträge: 26
Registriert: Mi 04.08.2010, 08:50

Überwachungsdaten alter Stand

Do 31.01.2013, 13:02

Hallo,

ich werde probieren diesen Fehler zu reproduzieren.
 
csg
Themen-Autor
Beiträge: 160
Registriert: Di 08.03.2011, 10:55
Kontaktdaten:

Überwachungsdaten alter Stand

Mo 04.03.2013, 17:10

Gibt es inzwischen Neuigkeiten? Neu angelegte SPs werden auch weiterhin im Dashboard nicht angezeigt. Und die Meldung "alter Überwachungsstand" sowie veraltete Systeminformationen zu den angebundenen SPs sind weiterhin Standard.
Teamviewer 3% Rabatt - kurze Info an mich, dann gibt´s den Coupon-Code.

Hier einzulösen: http://www.teamviewer.com/de/licensing/index.aspx
 
Razalduria
Beiträge: 11
Registriert: Di 06.07.2010, 10:12
Wohnort: Kassel

Überwachungsdaten alter Stand

Fr 22.03.2013, 11:58

Meldung "alter Überwachungsstand" sowie veraltete Systeminformationen sind auch hier das Problem.

Konnte es bislang dahingehend eingrenzen, das der Windows-Dienst "Securepoint Monitor" sich gerne "aufhängt" und dann auch nicht mehr auf Start/Stop/Restart Anforderungen der Dienstekonsole reagiert. Muß dann im Taskmanager manuell gekillt werden und kann dann in der Dienstekonsole wieder gestartet werden. Ab dann gibt's auch wieder aktuelle Daten - bis er sich wieder aufhängt.

Das Ganze passiert unter einem Windows Server 2008 x64
 
csg
Themen-Autor
Beiträge: 160
Registriert: Di 08.03.2011, 10:55
Kontaktdaten:

Überwachungsdaten alter Stand

Mo 29.04.2013, 13:26

Noch nichts neues? Ich kann das Problem nicht auf den Monitor-Dienst eingrenzen. Auch nach einem Neustart des Dienstes sind die Überwachungsdaten als. Und neu angelegte SPs erscheinen zwar links in der Liste, jedoch nicht auf dem Dashboard.
Teamviewer 3% Rabatt - kurze Info an mich, dann gibt´s den Coupon-Code.

Hier einzulösen: http://www.teamviewer.com/de/licensing/index.aspx
 
LSassl
Beiträge: 97
Registriert: Sa 23.06.2012, 22:43
Kontaktdaten:

Überwachungsdaten alter Stand

Do 23.05.2013, 08:54

Mit dem Update auf 2.5.2 ist die Problematik mit den alten Überwachungsdaten erledigt worden!
Hmm, wo ist denn die Any-Key-Taste? Naja, ich bestell mir ersteinmal ein Bier! - Homer Simpson
 
csg
Themen-Autor
Beiträge: 160
Registriert: Di 08.03.2011, 10:55
Kontaktdaten:

Re: Überwachungsdaten alter Stand

Sa 01.06.2013, 13:12

Bezugnehmend auf meinen Post vom Do 31.01.2013, 08:19:
- Überwachungsdaten alter Stand -> scheint erledigt, da es seit Update auf 2.5.2 nicht mehr auftrat
- Dashboard entspricht nicht linker Menüliste der verwalteten UTM -> nicht erledigt, da das Problem trotz mehrfacher Neuanlage einzelner UTM im SOC weiterhin auftritt; in der Liste der konnektierten UTM werden die UTM korrekt dargestellt; im Dashboard (ja, die Anzahl der anzuzeigenden Einträge habe ich beachtet) wird aktuell eine mehrfach neu angelegte UTM nicht angezeigt; Neustart Serverdienste sowie Neustart Server (2008 R2) ohne Verbesserung
 
csg
Themen-Autor
Beiträge: 160
Registriert: Di 08.03.2011, 10:55
Kontaktdaten:

Re: Überwachungsdaten alter Stand

Fr 28.06.2013, 17:02

Ergänzung:
Auch mit 2.5.2 wird nun nach einiger Zeit wieder "Überwachungsdaten alter Stand" angezeigt.
 
Kenneth
Beiträge: 348
Registriert: Mi 19.10.2011, 15:21
Wohnort: Lüneburg

Re: Überwachungsdaten alter Stand

Mo 01.07.2013, 15:43

Hallo,


wir brauchen einmal ein paar Infos:
- Wenn die Meldung erscheint, ist der Dienst an oer aus im Dienste Manager?
- Wie lange lief der Dienst "sauber"?
- Wie viele Firewalls werden abgefragt und mit welchen Intervall?
- Gibt es vom Dienst noch offene Verbindungen? (herauszufinden via netstat oder Process Explorer)


Gruß Kenneth
 
CHoell
Beiträge: 67
Registriert: Mo 09.03.2009, 10:49

Re: Überwachungsdaten alter Stand

Fr 19.07.2013, 09:04

Bei mir ist es so, dass die Meldung nie im Betrieb kommt, sondern immer nur wenn man das SOC startet.
Dann ist der Dienst auch nicht gestartet.
Ich vermute es hängt damit zusammen dass der Dienst abstürzt wenn eine oder mehr Firewalls offline sind.
Wir fragen 39 Firewalls ab. Intervall ist eine Minute. Das heisst, jede Firewall ist zur Zeit alle 39 Minuten dran.
Das mit den offenen Verbindungen versuche ich beim nächsten Absturz zu testen.
 
csg
Themen-Autor
Beiträge: 160
Registriert: Di 08.03.2011, 10:55
Kontaktdaten:

Re: Überwachungsdaten alter Stand

Sa 20.07.2013, 11:04

- Wenn die Meldung erscheint, ist der Dienst an oer aus im Dienste Manager?
-> services.msc -> folgende Dienste laufen: Securepoint Backup, Data Provider, Monitor, Logserver Service, Task, Web Wrapper

- Wie lange lief der Dienst "sauber"?
-> da er läuft, deutet nichts auf ein "unsauberes Laufen" hin

- Wie viele Firewalls werden abgefragt und mit welchen Intervall?
-> 23; 6 Minuten

- Gibt es vom Dienst noch offene Verbindungen? (herauszufinden via netstat oder Process Explorer)
-> Von welchem Dienst? Auf welchem Port müsste die Verbindung stehen? Und wenn "der" Dienst läuft, wäre es ja OK, wenn Verbindungen offen sind.

P.S. Das alleinige Beenden des Monitor-Services hilft nicht.
Wie folgt direkt auf dem Server getestet:
Monitor beendet - 15 Sekunden warten - Monitor gestartet - keine Verbesserung nach erneutem LogIn
Backup beendet - 15 Sekunden warten - Backup gestartet - Meldung ist weg nach erneutem LogIn
Es macht den Eindruck, als sei der Backup-Service die Ursache.
 
Oliver Dehnbostel
Securepoint
Beiträge: 60
Registriert: So 25.07.2010, 00:25

Re: Überwachungsdaten alter Stand

Mo 22.07.2013, 16:44

Hallo,

damit die Meldung nicht mehr erscheint, muss ein Lauf erfolgen. Durch das Beenden und Starten vom Sicherungsdienst, wurde der Lauf wohl durchgeführt.
Der Überwachungsdienst durchläuft beim Starten mehrere Stufen (DP da, Benutzer holen, neu anmelden, Einstellungen holen, etc.) dadurch dauert es ein wenig, bis die Meldung nicht mehr erscheint.

Im Process-Viewer kann man zum Beispiel sehen, welche Verbindungen auf sind. Die Art und Anzahl der Verbindungen geben einen guten Überblick über dien aktuellen Zustand des Dienstes.
Da der Dienst ja aktiv ist, deutet es momentan darauf hin, das er an einer Stelle hängt. Momentan ist bekannt - und bereits gefixt - das ein Fehler bei der DNS-Abfrage den Dienst zum Stillstand bringt.

Dieser Fehler kommt allerdings nur in Betracht, wenn Sie Ihre Utm-Appliances mit Hostnamen im SOC angelegt haben.

Mit freundlichen Grüßen
Oliver Dehnbostel
 
csg
Themen-Autor
Beiträge: 160
Registriert: Di 08.03.2011, 10:55
Kontaktdaten:

Re: Überwachungsdaten alter Stand

Mo 12.08.2013, 08:45

Dann scheint dort das Problem zu liegen.
Als Laufintervall ist unter Überwachungseinstellungen "6 Minuten" eingestellt.
Wir haben den 12.08.2013 um 08.39Uhr.
Unter Dienstestatus steht bei:
Überwachung -> letzte DP-Abfrage: 11.08.2013 02:51:40
Sicherung -> letzte DP-Abfrage: 10.08.2013 04:00:00
Aufgaben -> letzte DP-Abfrage: 12.08.2103 08.38.35
Und im Dashboard steht mal wieder: Überwachungsdaten alter Stand.

Ergänzung: Wie ich soeben gesehen habe, hatten sich die Dienste Backup und Monitor des SOC beendet. Seit sie wieder laufen, ist die dashboard-Meldung auch weg. Die Dienste sollten im Normalfall jedoch nicht abstürzen. Ich habe für beide Dienste jetzt eingestellt, dass sie bei einem Absturz jeweils nach einer Minute neu gestartet werden sollen.

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast