Eine UTM wird nicht überwacht

Moderator: Securepoint

Gesperrt
CHoell
Beiträge: 67
Registriert: Mo 09.03.2009, 10:49

Eine UTM wird nicht überwacht

Beitrag von CHoell »

Ich habe ein sehr komisches Problem im SOC.
Aktuell stehen 41 UTM in der Datenbank.
Eine ist dabei, von der bekomme ich keine Überwachungsdaten.
Sie wird bei der Überwachung einfach übergangen. Es steht auch keine Fehlermeldung zu dieser UTM im Protokoll.
Es ist als würde Sie nicht existieren. (Terra, V10,) Ich habe die Einstellungen zu Überwachung und Backup gecheckt die stehen wie bei den anderen auch auf "immer".
Wenn ich im linken Menü zu der Firewall verbinde, stürzt das komplette SOC ab.
Zu den anderen kann ich verbinden.
Wenn ich übers Webinterface 11115 oder per ssh darauf verbinde ist alles in Ordnung.

Jemand ne Idee?

CHoell
Beiträge: 67
Registriert: Mo 09.03.2009, 10:49

Beitrag von CHoell »

Ach so: Ich habe sie auch schon mehrmals neu angelegt und den Namen dabei geändert. Dachte zuerst es würde am ö im Namen liegen und hab das bei der Neuanlage auf oe geändert.

dhirczy
Beiträge: 3
Registriert: Mi 28.08.2013, 14:31

Beitrag von dhirczy »

Habe das selbe Problem. Gibt es schon einen Lösungsansatz?

MfG

Benutzeravatar
Christian E.
Securepoint
Beiträge: 237
Registriert: Do 05.07.2012, 16:19
Wohnort: Lüneburg

Beitrag von Christian E. »

Hallo,

welche SOC Version nutzen Sie?
Ist die Firewall auch als Version 10 angelegt?
Kommen die Daten von der Firewall auf dem SOC an?
-> Wireshark

Gruß
Christian

CHoell
Beiträge: 67
Registriert: Mo 09.03.2009, 10:49

Beitrag von CHoell »

SOC ist die 2.5.2
Firewall ist als V10 angelegt.
Was meinen Sie mit kommen die Daten an?
Soll ich prüfen ob während dem herstellen der Verbindung, kurz vorm Absturz der Software was auf Wireshark reinkommt?

Oliver Dehnbostel
Securepoint
Beiträge: 60
Registriert: So 25.07.2010, 00:25

Beitrag von Oliver Dehnbostel »

Hallo,

gibt es andere Terra V10 im SOC?
Wie ist denn die UTM angelegt, mit einer IP oder Hostnamen?

Hat der Benutzer oder das Kennwort irgendwelche Auffälligkeiten?

Vielen Dank für Ihre Bemühungen!

Mit freundlichen Grüßen
Oliver Dehnbostel

CHoell
Beiträge: 67
Registriert: Mo 09.03.2009, 10:49

Beitrag von CHoell »

Von den 41 UTM in der DB sind 40 V10.
Die UTM ist angelegt mit dem Dyndns Namen von Medical-IT-Systems. Zugriff über diesen Namen per ssh funktioniert.
Davon sind noch 10 weitere drin.
Habe extra zum testen das Kennwort vom vorgegebenen auf eins ohne besondere Auffälligkeiten geändert.
Nach dieser Firewall wurde eine weitere angelegt die funktioniert. Das seltsame ist, dass im Protokoll des SOC auch keine Fehlermeldung bzgl. dieser Firewall auftaucht.

CHoell
Beiträge: 67
Registriert: Mo 09.03.2009, 10:49

Beitrag von CHoell »

Hatte jetzt gerade mal über Firefox das Livelog dieser Firewall offen.
Wenn ich vom SOC (übrigends von 2 PCs getestet.) verbinde schmiert das SOC total ab.
An der UTM kommen folgende Meldungen:
Accepted password for *username* from *meineip* port 60021 ssh2
pam_unix(sshd:session): session opened for user *username* by (uid=0)
pam_unix(sshd:session): session closed for user *username*
Dann ist Schluss.

Oliver Dehnbostel
Securepoint
Beiträge: 60
Registriert: So 25.07.2010, 00:25

Beitrag von Oliver Dehnbostel »

Hallo,

bitte melden Sie sich bei uns im Support. Wir werden Ihnen dann eine neue Version zukommen lassen, mit der wir dem Problem besser auf die Spur kommen.

Mit freundlichen Grüßen
Oliver Dehnbostel

dhirczy
Beiträge: 3
Registriert: Mi 28.08.2013, 14:31

Beitrag von dhirczy »

Hallo!

Hat sich schon eine Lösung ergeben? Habe das selbe Problem.

MfG

Oliver Dehnbostel
Securepoint
Beiträge: 60
Registriert: So 25.07.2010, 00:25

Beitrag von Oliver Dehnbostel »

Hallo,

wir haben das Problem heute nachvollziehen können und es auch bereits gefixt. Der Fix befindet sich momentan im Test.

Mit freundlichen Grüßen
Oliver Dehnbostel

CHoell
Beiträge: 67
Registriert: Mo 09.03.2009, 10:49

Beitrag von CHoell »

Habe die gefixten Dateien nun auf dem Logserver und 3 Clients eingespielt. Verbindung zur FW funktioniert jetzt aus dem SOC und das Monitoring läuft auch.
Scheint stabil zu laufen.

dhirczy
Beiträge: 3
Registriert: Mi 28.08.2013, 14:31

Beitrag von dhirczy »

Wo ist der Fix zu finden?

Besten Dank

Benutzeravatar
Christian E.
Securepoint
Beiträge: 237
Registriert: Do 05.07.2012, 16:19
Wohnort: Lüneburg

Beitrag von Christian E. »

Hallo,

melden Sie sich dazu bitte einmal telefonisch im Support.

Gruß
Christian

Gesperrt