Eure Erfahrungen mit der MS?

Allgemeine Fragen zu Problemen. Keine Fehlerberichte oder Feature-Anfragen

Moderator: Securepoint

Antworten
tomk2019
Beiträge: 4
Registriert: Do 28.02.2019, 09:59

Eure Erfahrungen mit der MS?

Beitrag von tomk2019 »

Hallo zusammen,

mich würde mal ein Feedback aus der Community interessieren.

Wir setzen die Mobile Security aktuell bei 6 Kunden seit ungefähr 2 Jahren ein.

Was ich immer wieder sehe und auch von einem Kunden (der selbst mit viel Know How am Start ist) als Rückläufer bekomme: Das MDM funktioniert oft nicht zuverlässig. Befehle werden nicht zeitnahe ausgeführt, App Installationen/Deinstallationen funktionieren dementsprechend nicht sauber. Online Status funktioniert nicht zuverlässig... quasi im Grunde die Basics eines MDM.

Kleines Beispiel von heute:
- Ein frisch über DEP und MS eingerichtetes Gerät --> Test für einige Anwendungsszenarien wie App Deinstallation, Geräteneustart, App Installation

Ergebnis:
1. Der testweise eingestellte Neustart wird erst Stunden später ausgeführt
2. Die übers Profil erlaubte App Deinsatllation funktioniert, nicht jedoch das erneute installieren über das MS. Im Operationen Log stehen diese Befehler auf ausstehend...
3. Der Login mit einer privaten Apple ID auf dem Gerät geht nicht, auf einem anderen Gerät geht es aber schon (allerdings auch eine andere, private, Apple ID)
4. Die lokal entfernte App wird im MS noch immer als installiert angezeigt...
5. Fehlermeldungen, wenn man im MS angemeldet ist:
Fehler

-1
Unbekannter Fehler
und
Ihr Apple DEP-Token ist falsch

Wir haben eine Fehlermeldung von Apple beim Abholen Ihrer Daten erhalten

Es scheint als hätten Sie den falschen DEP-Token.

Es nervt einfach, dass so grundlegende Sachen nicht zuverlässig funktionieren.
Der besagte Kunde hat die Verlängerung auch vorerst nur für 1 Jahr gebucht, er wird schon wissen warum. Beim Rest der Kunden haben wir mehr oder weniger in der Hand ob wir bei MS von SP bleiben... aber es schaut nicht gut aus...

Eure Erfahrungen?

Ergänzung: Ein echter "Workaround" scheint das deaktivieren/aktivieren des WLANs zu sein. Bisher funktionierte danach immer irgendwas an noch ausstehenden MS Operationen... aber ob das by Design ist?

Benutzeravatar
David
Securepoint
Beiträge: 429
Registriert: Di 09.02.2016, 14:01

Beitrag von David »

Hallo tomk2019,
es tut mir leid zu hören, dass Ihr Probleme mit dem Einsatz des Mobile Security habt.
Gern möchte ich euch dabei helfen die technischen Probleme einzugrenzen und zu lösen.
Im Interesse einer produktiven Lösung habe ich, in eurem Namen, ein Ticket erstellt und wir werden uns bei euch melden.
Mit freundlichen Grüßen

David Gundermann
Head of Mobile Security
Tel. 04131/2401-0
Fax 04131/2401-50

Securepoint GmbH
Bleckeder Landstraße 28
D-21337 Lüneburg
http://www.securepoint.de

tomk2019
Beiträge: 4
Registriert: Do 28.02.2019, 09:59

Beitrag von tomk2019 »

Hallo,

Danke für die Rückmeldung, schauen wir mal.

Heute geht die Anmeldung mit meiner Apple ID auf dem iPad auf dem es gestern nicht ging...

Dafür habe ich im MS das Problem, dass ich mich mit dem FireFox nicht anmelden kann! Bei einem anderen Mitarbeiter geht's aber, er nutzt auch Firefox...
Bei mir erscheint einfach nur

403 Forbidden
openresty

Im Chrome auf meinem Rechner geht's jedoch.

App Deinstallation ging heute quasi fast aus dem Stand, zack war die App weg. App Installation nur wieder mit dem Workaround "WLAN aus/WLAN an".

Das sind so vielschichtig gelagerte Probleme, die einfach einen merkwürdigen Eindruck hinterlassen und natürlich tierisch nerven.

tomk2019
Beiträge: 4
Registriert: Do 28.02.2019, 09:59

Beitrag von tomk2019 »

Jetzt gibt's folgenden Fehler (im Chrome):

Wir haben eine Fehlermeldung von Apple beim Abholen Ihrer Daten erhalten
Dies könnte passieren, wenn sich der Softwarelizenzvertrag geändert hat.
Bitte überprüfen Sie Ihren Apple Business Account, um weitere Informationen zu erhalten.

Dafür geht's nun beim Kollegen weder im FF noch im Chrome...  :'(

Antworten