Eure Erfahrungen mit der MS?

Allgemeine Fragen zu Problemen. Keine Fehlerberichte oder Feature-Anfragen

Moderator: Securepoint

Antworten
tomk2019
Beiträge: 8
Registriert: Do 28.02.2019, 09:59

Eure Erfahrungen mit der MS?

Beitrag von tomk2019 »

Hallo zusammen,

mich würde mal ein Feedback aus der Community interessieren.

Wir setzen die Mobile Security aktuell bei 6 Kunden seit ungefähr 2 Jahren ein.

Was ich immer wieder sehe und auch von einem Kunden (der selbst mit viel Know How am Start ist) als Rückläufer bekomme: Das MDM funktioniert oft nicht zuverlässig. Befehle werden nicht zeitnahe ausgeführt, App Installationen/Deinstallationen funktionieren dementsprechend nicht sauber. Online Status funktioniert nicht zuverlässig... quasi im Grunde die Basics eines MDM.

Kleines Beispiel von heute:
- Ein frisch über DEP und MS eingerichtetes Gerät --> Test für einige Anwendungsszenarien wie App Deinstallation, Geräteneustart, App Installation

Ergebnis:
1. Der testweise eingestellte Neustart wird erst Stunden später ausgeführt
2. Die übers Profil erlaubte App Deinsatllation funktioniert, nicht jedoch das erneute installieren über das MS. Im Operationen Log stehen diese Befehler auf ausstehend...
3. Der Login mit einer privaten Apple ID auf dem Gerät geht nicht, auf einem anderen Gerät geht es aber schon (allerdings auch eine andere, private, Apple ID)
4. Die lokal entfernte App wird im MS noch immer als installiert angezeigt...
5. Fehlermeldungen, wenn man im MS angemeldet ist:
Fehler

-1
Unbekannter Fehler
und
Ihr Apple DEP-Token ist falsch

Wir haben eine Fehlermeldung von Apple beim Abholen Ihrer Daten erhalten

Es scheint als hätten Sie den falschen DEP-Token.

Es nervt einfach, dass so grundlegende Sachen nicht zuverlässig funktionieren.
Der besagte Kunde hat die Verlängerung auch vorerst nur für 1 Jahr gebucht, er wird schon wissen warum. Beim Rest der Kunden haben wir mehr oder weniger in der Hand ob wir bei MS von SP bleiben... aber es schaut nicht gut aus...

Eure Erfahrungen?

Ergänzung: Ein echter "Workaround" scheint das deaktivieren/aktivieren des WLANs zu sein. Bisher funktionierte danach immer irgendwas an noch ausstehenden MS Operationen... aber ob das by Design ist?

Benutzeravatar
David
Securepoint
Beiträge: 436
Registriert: Di 09.02.2016, 14:01

Beitrag von David »

Hallo tomk2019,
es tut mir leid zu hören, dass Ihr Probleme mit dem Einsatz des Mobile Security habt.
Gern möchte ich euch dabei helfen die technischen Probleme einzugrenzen und zu lösen.
Im Interesse einer produktiven Lösung habe ich, in eurem Namen, ein Ticket erstellt und wir werden uns bei euch melden.
Mit freundlichen Grüßen

David Gundermann
Head of Mobile Security
Tel. 04131/2401-0
Fax 04131/2401-50

Securepoint GmbH
Bleckeder Landstraße 28
D-21337 Lüneburg
http://www.securepoint.de

tomk2019
Beiträge: 8
Registriert: Do 28.02.2019, 09:59

Beitrag von tomk2019 »

Hallo,

Danke für die Rückmeldung, schauen wir mal.

Heute geht die Anmeldung mit meiner Apple ID auf dem iPad auf dem es gestern nicht ging...

Dafür habe ich im MS das Problem, dass ich mich mit dem FireFox nicht anmelden kann! Bei einem anderen Mitarbeiter geht's aber, er nutzt auch Firefox...
Bei mir erscheint einfach nur

403 Forbidden
openresty

Im Chrome auf meinem Rechner geht's jedoch.

App Deinstallation ging heute quasi fast aus dem Stand, zack war die App weg. App Installation nur wieder mit dem Workaround "WLAN aus/WLAN an".

Das sind so vielschichtig gelagerte Probleme, die einfach einen merkwürdigen Eindruck hinterlassen und natürlich tierisch nerven.

tomk2019
Beiträge: 8
Registriert: Do 28.02.2019, 09:59

Beitrag von tomk2019 »

Jetzt gibt's folgenden Fehler (im Chrome):

Wir haben eine Fehlermeldung von Apple beim Abholen Ihrer Daten erhalten
Dies könnte passieren, wenn sich der Softwarelizenzvertrag geändert hat.
Bitte überprüfen Sie Ihren Apple Business Account, um weitere Informationen zu erhalten.

Dafür geht's nun beim Kollegen weder im FF noch im Chrome...  :'(

Marvin
Beiträge: 4
Registriert: Do 09.06.2022, 18:57

Beitrag von Marvin »

Wir haben einen Kunden mit iPhones, bei dem wir auch oft Probleme haben.
Die anderen Kunden nutzen Android und dort läuft die Securepoint Mobile Security hervorragend.

tomk2019
Beiträge: 8
Registriert: Do 28.02.2019, 09:59

Beitrag von tomk2019 »

Sehr unprofessionelles Verhalten vom SP Support. Der Fall wurde im Kern auf den Kunden/die Umstände geschoben.

Kritische Nachfragen werden nicht beantwortet...

IT made in Germany... o.O

Benutzeravatar
denniss
Securepoint
Beiträge: 126
Registriert: Di 11.08.2015, 15:04
Wohnort: 127.0.0.1

Beitrag von denniss »

tomk2019 hat geschrieben: Sehr unprofessionelles Verhalten vom SP Support. Der Fall wurde im Kern auf den Kunden/die Umstände geschoben.

Kritische Nachfragen werden nicht beantwortet...

IT made in Germany... o.O
Moin,

ich habe mich in den Fall eingelesen und mit dem zuständigen Kollegen gesprochen.

Daher kann ich die ersten beiden oben getätigten Aussagen nicht nachvollziehen.
Nach einem geplanten und ausführlichen Testaufbau mit Ihrem Mitarbeiter konnten wir das Problem mit ihm gemeinsam leider nicht reproduzieren.
Es wurde im Anschluss vereinbart, dass wir uns das Problem, wenn es wieder auftritt, beim Kunden anschauen können.
Unserer Einschätzung nach ist das auch der sinnvollste Weg das Problem weiter zu untersuchen, da sich das Problem in einem Testaufbau nicht nachstellen lies.

Stand jetzt gehen wir davon aus, dass etwas in der Infrastruktur des Kunden zumindest Teil des Problems ist.
Dies hat auch nicht damit zu tun, dass wir das Problem irgendwem zuschieben, sondern mit dem aktuellen Stand der Untersuchung.
Mit freundlichen Grüßen



Dennis Stenzel
Head of Customer Care
Support Manager


Tel. 04131/2401-0
Fax 04131/2401-50

Securepoint GmbH
Bleckeder Landstraße 28
D-21337 Lüneburg
https://www.securepoint.de

tomk2019
Beiträge: 8
Registriert: Do 28.02.2019, 09:59

Beitrag von tomk2019 »

Interessant diese Rückmeldung, denn auf eine abschließende E-Mail meinerseits zum Vorgang vom 25.05.2022 an Ihren Kollegen gab es keine Rückmeldung mehr von ihm, aber auch nicht unser Vertriebsbeauftragten, der ich in diese Mail CC geschickt habe.

Nun ist es wie es ist, glücklich verlaufen ist es jedenfalls nicht.

Kleine Ergänzung zu einem aktuellen MDM Problem wieder aus der Praxis:

Kunde mit 5 iPads, 2 davon kommunizieren absolut nicht mit dem MDM Servern. Workaround bisher, der oft funktionierte: WLAN aus, kurz warten, WLAN an --> danach kommunizieren die Geräte üblicherweise auch wieder mit dem MDM bzw. im Log sind Aktualisierungen zu sehen und auch die Info "letzter Kontakt" wird aktualisiert.
Bei diesen beiden Geräten funktionierte das überhaupt nicht mehr. Kleine Besonderheit: WLAN und VPN (Secure Point VPN für Internet/Content Filter) Symbol sind rechts oben nicht zu sehen...

Guter Rat ist teuer... die Securepoint VPN Verbindung versuchte immer wieder einen Verbindungsaufbau... Geräteneustarts halfen auch nichts. Dann bin ich auf dem ersten der beiden iPads (der Kunde hat uns die Geräte zugeschickt) mal in die Securepoint VPN Client App gegangen und dann springt mich zunächst die Frage nach App Benachrichtigungen an, die ich bestätige. Anschließend der Dialog für das Abnicken der Nutzungs/Datenschutzbestimmungen an. Diese bestätige ich... und mit mal kann die App den VPN Tunnel aufbauen.

Das Spiel wiederhole ich mit dem 2. IPAD und auch hier funktioniert es nun....

Wo bitte liegt hier das Problem in den Umgebungsparametern, wenn ich nachweislich an 2 nicht mit dem MDM funktionierenden Geräten nach Abnicken der Bedingungen beide Geräte wieder zum kommunizieren bekomme?

Update zum SP Portal: Immer wieder auch Probleme mit den Seiten des SP Portals.... quasi seit heute Morgen, wo ich die beiden Geräte immer wieder überwache und versuche sicherzustellen, dass sie das iPadOS Update und eine App Aktualisierung machen.

Entweder Error 550 oder

vor wenigen Minuten SQL Error [mysqli]....

Benutzeravatar
David
Securepoint
Beiträge: 436
Registriert: Di 09.02.2016, 14:01

Beitrag von David »

Hallo tomk2019,

es freut mich zu hören, dass Sie das Problem von einem nicht bestehenden Verbindungsaufbaus durch Annahme der AGB selbst beheben konnten.

Es ist allgemein bei allen mir bekannten Produkten so, dass die AGB für einen produktiven Einsatz anerkannt werden müssen.
Erst dann haben wir die rechtlichen Vorraussetzungen erfüllt um Ihnen die Dienstleistung bereitstellen zu können.
Mit freundlichen Grüßen

David Gundermann
Head of Mobile Security
Tel. 04131/2401-0
Fax 04131/2401-50

Securepoint GmbH
Bleckeder Landstraße 28
D-21337 Lüneburg
http://www.securepoint.de

tomk2019
Beiträge: 8
Registriert: Do 28.02.2019, 09:59

Beitrag von tomk2019 »

Soll heißen ein Unternehmen, welches 500 iPads beschafft muss entweder die IT Abteilung oder alle 500 Endnutzer erst die Securepoint VPN App manuell die AGB bestätigen lassen, damit das funktioniert?

Dazu kann ich im SP Wiki leider auch nichts finden...

Benutzeravatar
David
Securepoint
Beiträge: 436
Registriert: Di 09.02.2016, 14:01

Beitrag von David »

Hallo tomk2019,
da haben Sie recht, dass haben wir aktuell nicht ausreichend im Wiki dokumentiert. Die zuständigen Kollegen und Kolleginnen nehme sich der Sache an.

Zur Erklärung möchte ich zwei Absätze aus den AppStore AGB von Apple zitieren:

https://developer.apple.com/app-store/r ... nes/#legal
5.1.1 Data Collection and Storage ....
(ii) Permission: Apps that collect user or usage data must secure user consent for the collection, even if such data is considered to be anonymous at the time of or immediately following collection.
und weiter ...
5.4 VPN Apps

Apps offering VPN services must utilize the NEVPNManager API and may only be offered by developers enrolled as an organization. You must make a clear declaration of what user data will be collected and how it will be used on an app screen prior to any user action to purchase or otherwise use the service.
Ein Verstoß gegen diese Richtlinien würde, wie im gleichen Abschnitt nachzulesen, mit einer Entfernung aus dem AppStore bestraft:
Apps that do not comply with this guideline will be removed from the App Store and you may be removed from the Apple Developer Program.
Mit freundlichen Grüßen

David Gundermann
Head of Mobile Security
Tel. 04131/2401-0
Fax 04131/2401-50

Securepoint GmbH
Bleckeder Landstraße 28
D-21337 Lüneburg
http://www.securepoint.de

Fry
Beiträge: 1
Registriert: Mi 21.09.2022, 08:17

Beitrag von Fry »

Hallo,

ich schließe mich an das Thema mal an, da ich selber Probleme mit der MS und Apple-Geräten habe.
Positiv ist, dass das Ausrollen von Apps mittlerweile ganz gut funktioniert. Jedoch ist das Thema Systemupdates problematisch.
  • Ich versuche bei mehreren Geräten seit einer Woche die iOS-Updates auf 15.7 über das MDM anzustoßen. Im Log sehe ich auch, dass SCHEDULE_OS_UPDATE an die Geräte gesendet wird. Diese antworten jedes mal mit ACKNOWLEDGED. Passieren tut jedoch gar nichts. Habe schon über 10 versucht mal die Updates anzustoßen.
  • Gestern habe ich ein neues iPhone in das MDM aufgenommen. Im MDM sehe ich zwar die iOS-Version, aber der Button zum Updaten existiert bei diesem Gerät nicht. Jetzt habe ich das Gerät manuell von iOS 15.6 auf 15.7 geupdated. Das MDM zeigt weiterhin 15.6. an, obwohl Kontakt zum Gerät aufgenommen wurde.
Ist das normal? Was mache ich falsch? Liegt es an Securepoint oder Apple?

Benutzeravatar
David
Securepoint
Beiträge: 436
Registriert: Di 09.02.2016, 14:01

Beitrag von David »

Guten Morgen Fry,
wir haben gestern ein Update veröffentlicht bei dem leider das Firmwareupdate für iOS in Mitleidenschaft gezogen wurde. Ein Fix hierfür wurde noch direkt gestern erarbeitet und heute auf die Server aufgespielt.
Auch ist für die Zukunft eine grundlegende Überarbeitung des iOS Firmwareupdatemechanismus in Vorbereitung.
Gern erläutere ich weitere Fragen hierzu, hierfür wäre aber ein Ticket direkt bei uns sehr hilfreich. Ich freue mich auf ein Fragen klärendes Telefonat.
Mit freundlichen Grüßen

David Gundermann
Head of Mobile Security
Tel. 04131/2401-0
Fax 04131/2401-50

Securepoint GmbH
Bleckeder Landstraße 28
D-21337 Lüneburg
http://www.securepoint.de

tomk2019
Beiträge: 8
Registriert: Do 28.02.2019, 09:59

Beitrag von tomk2019 »

Neuer Aufhänger: Kunde hat Probleme mit seinen Exchange Einstellungen, die Passwörter der Profile fliegen raus, die Nutzer bekommen immer wieder Meldung zur Eingabe des Passworts... Im Profil ist das PW hinterlegt (jedes Gerät hat sein eigenes Profil)... trotzdem kommt es immer wieder zu den Problemen... seit Tagen keine Rückmeldung vom Support...

Kleine Ergänzung zum Thema mit den Lizenzbestimmungen: Nach dem Erstrollout eines iPads über einen den Apple Konfigurator wird die Secure Point App mit ausgerollt, sie verbindet sich, der VPN Tunnel wird aufgebaut. Geräteneustart... danach gehts nicht mehr... Prüfung der Secure Point App... Die Lizenzbedingungen sind noch nicht abgenickt... nun gemacht, jetzt gehts auch wieder...
Rund ist irgendwie anders...

Antworten