PAM_RADIUS: Timeout erhöhen?

Allgemeine Fragen zu Problemen. Keine Fehlerberichte oder Feature-Anfragen

Moderator: Securepoint

Antworten
Tobias U.
Beiträge: 70
Registriert: Di 28.01.2014, 11:51

PAM_RADIUS: Timeout erhöhen?

Beitrag von Tobias U. »

Hallo,

in pam_radius wird ein default timeout von 10 Sekunden konfiguriert.

Das ist deutlich zu wenig, wenn der User noch sein Smartphone entsperren muss, die Microsoft-Authenticator App aufrufen muss, die App noch entsperren muss und dann die Authentifizierungsanfrage bestätigen.

In /etc/servers auf der Firewall steht:

Code: Alles auswählen

RADIUS_SERVER_IP_ADRESSE RADIUS_SERVER_SHARED_SECRET 10
Kann man das irgendwie defaultmässig auf 60 stellen? oder sonst irgendwie konfigurieren? Eine extc-Variable würde schon reichen.

Viele Grüße,
Tobias

Benutzeravatar
Mario
Securepoint
Beiträge: 942
Registriert: Mi 04.04.2007, 10:47
Wohnort: Bäckerei

Beitrag von Mario »

Ab der 12.6 ist geplant, dies in den Radius-Einstellungen unter zu bringen.

Aktuell hilft eine Aenderung am Template

/etc/servers/

Dort den Wert "10" durch "60" oder "90" ersetzen, je nachdem wie viel Zeit Sie geben wollen.

Denken Sie daran, das Template wieder auf Werkseinstellungen zurueckzusetzen, sobald die Option im Webinterface zur Verfuegung steht. Auch daran denken, vor der Anpassung des Template ein Backup der Konfiguration durchzufuehren.

In das entsprechende Menue kommen Sie mit der Tastenkombination [STRG]+[ALT]+[A] und danach im Webinterface Extras > Templates

Das Aendern von Templates geschieht auf eigene Gefahr!
Mit freundlichen Grüßen

Mario Rhein
Support
Tel. 04131/2401-0
Fax 04131/2401-50

Securepoint GmbH
Blecker Landstr. 28
D-21337 Lüneburg
https://www.securepoint.de

Tobias U.
Beiträge: 70
Registriert: Di 28.01.2014, 11:51

Beitrag von Tobias U. »

Merci

Antworten