Securepoint Security Solutions Support Forum

Moderator: Securepoint

 
EBBSNOS
Themen-Autor
Beiträge: 29
Registriert: Di 16.07.2013, 06:54

USB-Image und 11.4.3.1

Mi 10.09.2014, 10:10

Hallo,

folgendes Problem:
wenn man das Image "utm-installer-install-v11.4.3.1.img" mit zahllosen USB-Imagern verwendet,
hat der Stick zwar danch eine ca. 300MB Partition, die aber unter Windows (7 SP1 64bit) nicht mehr aufrufbar ist
und booten von dem Stick geht leider auch nicht.

Zum Test habe ich das 10.6.5 Image probiert und es läuft tadelos.

Hab leider kein älteres v11 Image mehr :|
 
Benutzeravatar
Mario
Securepoint
Beiträge: 127
Registriert: Mi 04.04.2007, 10:47
Wohnort: Bäckerei

Re: USB-Image und 11.4.3.1

Mi 10.09.2014, 10:54

Hallo,

ich habe das Image gestern ebenfalls auf meinen USB-Stick, den ich hier für unsere Geräteinstallation verwende, aufgespielt.

Das Dateisystem lässt sich unter Windows mit dem neuem Image ebenfalls nicht einsehen. Dies ist auch eigentlich unnötig. Ich habe eines der Schulungsgeräte mit dem aktuellem Image bespielt. Dies funktionierte ebenfalls einwandfrei! Ich kann Sie also beruhigen. Ich würde schon Kreise laufen wenn das Image nicht funktionieren würde, da wir sonst keine Geräte mehr versenden könnten ;)

Ist vielleicht bei Ihnen die Bootreihenfolge nicht korrekt? Je nach Gerät muss USB-ZIP und USB-Device priorisiert werden. (Je nach geraet und Version des Image kann es Unterschiede geben!)
Bei der RC300 v11 bis zur RC700 v11 muss im UEFI zudem anders vorgegangen werden: http://wiki.securepoint.de/index.php/Bo ... -RC700_V11

Weitere Infos hier:

http://wiki.securepoint.de/index.php/In ... n_-_Update


So als letzter Tipp: Ziehen Sie alle USB-Geräte außer den USB-Stick ab. Moderne Tastaturen können den USB-Stack des BIOS/ UEFI leicht verwirren. Insbesondere Tastaturen mit N-Key Rollover oder Funk, welche teilweise wie ein RAID mehrere Eingabegeräte registrieren etc.

Gruß, Mario
 
Benutzeravatar
Mario
Securepoint
Beiträge: 127
Registriert: Mi 04.04.2007, 10:47
Wohnort: Bäckerei

Re: USB-Image und 11.4.3.1

Mi 10.09.2014, 12:13

Update:

Ich habe das Image auf einem anderem Gerät getestet und kann nachvollziehen, warum die Geräte nicht von USB-Stick booten. Der Bootloader wird beim aktuellem Image als virtuelle HDD erkannt. Man muss ihn also in der Bootreihenfolge vor die integrierte Festplatte setzen.

Ins BIOS der kleinen geraete gelangt man mit der Taste "ENTF"!

RC100 v11/ v10: >> Advanced BIOS Features: "first boot device: USB-ZIP"; "second boot device: USB-DEVICE"; "third boot device: HARD DISK" >> Dann sollte die Installation ausgefuehrt werden. Falls nicht:

>> Advanced BIOS Features: >>Hard DISK Boot Priority: Hier den USB-Stick (Bezeichnung ist je nach Stick unterschiedlich) mit "+" nach ganz oben

Black Dwarf WiFi:

>> Advanced BIOS Features: >>Hard DISK Boot Priority: Hier den USB-Stick (Bezeichnung ist je nach Stick unterschiedlich) mit "+" nach ganz oben
Zurueck zum Hauptmenue des BIOS!

>> Integrated Peripherals >> USB Device Setting >> Dort gibt es eine dunkel hinterlegte Überschrift: "USB MASS STORAGE DEVICE BOOT SETTING"

Dort muesste wieder der eingesteckte USB-Stick aufgefuehrt sein, wie schon in den HDD Boot Optionen. Statt "Auto" hier den "HDD mode" erzwingen. (Ist die Installation geglückt, am Besten wieder zurücksetzen)

Danach bitte noch einmal in das "Advanced BIOS Features" Menü. Hier noch einmal die Bootreihenfolge:

"first boot device: REMOVEABLE"; "second boot device: CDROM"; "third boot device: HARD DISK"

Beim Kleinen Black Dwarf reicht es, wie folgt vorzugehen:

>> Advanced BIOS Features: >>Hard DISK Boot Priority: Hier den USB-Stick (Bezeichnung ist je nach Stick unterschiedlich) mit "+" nach ganz oben

Gruß, Mario Rhein.


Wir gucken uns den Installer noch einmal an. Falls es zu einer Kernal Panic beim WiFi-Zwerg kommt, bitte noch einmal genau die Einstellungen prüfen. Hier muss der USB-Emulationstyp, wie bereits geschrieben, unbedingt "HDD mode" lauten.
 
EBBSNOS
Themen-Autor
Beiträge: 29
Registriert: Di 16.07.2013, 06:54

Re: USB-Image und 11.4.3.1

Mi 17.09.2014, 06:50

Danke, hat funktioniert.
 
Benutzeravatar
cjp
Beiträge: 39
Registriert: Di 27.12.2011, 16:05

Re: USB-Image und 11.4.3.1

Do 13.11.2014, 16:59

auch keine änderung in 11.4.3.5

wie ist es jetzt möglich eine konfiguration direkt zu installieren?

normalerweise musste man die konfig.db in installer.db umbeennen und auf den usb stick kopieren.

geht das jetzt noch und wenn wie? denn der stick wird von windows nicht mehr erkannt.

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast