Securepoint Security Solutions Support Forum

Moderator: Securepoint

 
5tephan
Themen-Autor
Beiträge: 1
Registriert: Fr 02.11.2018, 21:28

IPSec zwischen Lancom und Securepoint keine Datenübertragung

Fr 02.11.2018, 21:37

Hallo,

ich bin gerade dabei eine IPSec Verbindung zwischen einer RC300 und einem Lancom R883VAW sowie einem Lancom 1782VAW aufzubauen. Alle drei Standorte besitzen eine feste IP Adresse.

Vorneweg: Die IPSec Verbindung zwischen der RC300 und einer RC100 funktioniert tadelos. Bei den beiden Lancoms gibt es aber Probleme:

Laut den beiden Lancoms und der Securepoint steht der Tunnel auch schon, allerdings geht keine Datenübertragung und auch kein Ping.Unter implizierte Regeln ist IPSec aktivert auf der Securepoint. Die Daten der Phase1 und Phase2 sind auf dem Lancom und der Securepoint identisch. In den Logs ist nichts zu finden.
Ich vermute den Fehler auf den Lancom Routern, da die IPSec Verbindung zur RC100 mit Ping und Datenübertragung funktioniert.

Allerdings funktioniert der IPSec Tunnel zwischen den Lancom Routern untereinander auch tadellos.

Hat hier jemand noch eine Idee?
 
Bjoern
Securepoint
Beiträge: 436
Registriert: Mi 03.07.2013, 10:06

Re: IPSec zwischen Lancom und Securepoint keine Datenübertragung

Di 06.11.2018, 08:08

Hallo,

wenn die impliziten Regeln "Accept" und ""Kein NAT für IPSec Verbindungen" aktiv sind sollte alles gehen. Bei Lancom fällt mir immer als erstes die Livetime von 108.000 Sekunden ein. Wurde diese schon angepasst? Die Securepoint kann nur volle Stunden und bis maximal 24 Stunden (86400 Sekunden). Weiterhin gibt es im Lancom die Möglichkeit statt ESP AH zu verwenden. Hier darf nur ESP verwendet werden.

Gruß Björn
 
ramonniese
Beiträge: 1
Registriert: Di 19.03.2019, 13:28

Re: IPSec zwischen Lancom und Securepoint keine Datenübertragung

Di 19.03.2019, 13:31

Hi Stephan, 

Have you ever resolved this issue? We have the same between a Lancom 1781 EF+ and Securepoint. According to the Lancom the tunnel is OK but according to Securepoint not. I we "initiate" the ipsec the tunnel is up on both sides. We checked incoming/outgoing, lifetime etc. 

Gr,

Ramon
 
Benutzeravatar
David
Securepoint
Beiträge: 361
Registriert: Di 09.02.2016, 14:01

Re: IPSec zwischen Lancom und Securepoint keine Datenübertragung

Do 28.03.2019, 15:32

ramonniese hat geschrieben:
Hi Stephan, 

Have you ever resolved this issue? We have the same between a Lancom 1781 EF+ and Securepoint. According to the Lancom the tunnel is OK but according to Securepoint not. I we "initiate" the ipsec the tunnel is up on both sides. We checked incoming/outgoing, lifetime etc. 

Gr,

Ramon

I'll leave a translated version of my colleague here:

Hello,

if the implicit rules "Accept" and ""No NAT for IPSec connections" are active, everything should work. At Lancom I always first think of the live time of 108,000 seconds. Has this already been adjusted? The Securepoint can only work full hours and up to a maximum of 24 hours (86400 seconds). Furthermore, Lancom offers the possibility to use AH instead of ESP. Only ESP may be used here.

Greetings Björn

Translated with www.DeepL.com/Translator
Mit freundlichen Grüßen

David Gundermann
Technischer Support
Tel. 04131/2401-0
Fax 04131/2401-50

Securepoint GmbH
Bleckeder Landstraße 28
D-21337 Lüneburg
http://www.securepoint.de

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste