Securepoint Security Solutions Support Forum

Moderator: Securepoint

 
5tephan
Themen-Autor
Beiträge: 1
Registriert: Fr 02.11.2018, 21:28

IPSec zwischen Lancom und Securepoint keine Datenübertragung

Fr 02.11.2018, 21:37

Hallo,

ich bin gerade dabei eine IPSec Verbindung zwischen einer RC300 und einem Lancom R883VAW sowie einem Lancom 1782VAW aufzubauen. Alle drei Standorte besitzen eine feste IP Adresse.

Vorneweg: Die IPSec Verbindung zwischen der RC300 und einer RC100 funktioniert tadelos. Bei den beiden Lancoms gibt es aber Probleme:

Laut den beiden Lancoms und der Securepoint steht der Tunnel auch schon, allerdings geht keine Datenübertragung und auch kein Ping.Unter implizierte Regeln ist IPSec aktivert auf der Securepoint. Die Daten der Phase1 und Phase2 sind auf dem Lancom und der Securepoint identisch. In den Logs ist nichts zu finden.
Ich vermute den Fehler auf den Lancom Routern, da die IPSec Verbindung zur RC100 mit Ping und Datenübertragung funktioniert.

Allerdings funktioniert der IPSec Tunnel zwischen den Lancom Routern untereinander auch tadellos.

Hat hier jemand noch eine Idee?
 
Bjoern
Securepoint
Beiträge: 376
Registriert: Mi 03.07.2013, 10:06

Re: IPSec zwischen Lancom und Securepoint keine Datenübertragung

Di 06.11.2018, 08:08

Hallo,

wenn die impliziten Regeln "Accept" und ""Kein NAT für IPSec Verbindungen" aktiv sind sollte alles gehen. Bei Lancom fällt mir immer als erstes die Livetime von 108.000 Sekunden ein. Wurde diese schon angepasst? Die Securepoint kann nur volle Stunden und bis maximal 24 Stunden (86400 Sekunden). Weiterhin gibt es im Lancom die Möglichkeit statt ESP AH zu verwenden. Hier darf nur ESP verwendet werden.

Gruß Björn

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste