Securepoint Security Solutions Support Forum

Moderator: Securepoint

 
Andi316
Themen-Autor
Beiträge: 6
Registriert: Di 23.01.2018, 10:42

DNS Problem mit Subnetz

Mi 05.06.2019, 09:13

Hallo,

ich betreibe ein "Firmennetz" im Adressbereich 192.168.140.x und ein "Gastnetz" in 192.168.150.x

Mein erstes Problem beim Einrichten des Gastnetzes war, dass ich den DNS aus dem "Firmennetz" nicht benutzen konnte (Menü Network Configuration -> DHCP Pools). Ich habe dann den Google DNS benutzt und damit klappt es. 

Im Prinzip habe ich jetzt das was ich will: Ein unabhängiges Gastnetz aus dem Kein Zugriff auf das "Firmennetz" möchlich ist. 

Leider gibt es eine Einschränkung: Im Gasnetz kann ich mit Outlook nicht auf meinen Mailaccount (lokaler Exchange) zugreifen. Es bleibt beim "Verbindungsversuch". 

Editiere ich am Client die hosts Datei und lenke die öffentliche Adresse des Exchange auf die interne IP um, dann geht es. Allerdings eben nur dann, wenn ich vor Ort bin. Von unterwegs geht das dann logischerweise nicht mehr und ich müsste den hosts Eintrag wieder entfernen. 

Meine Frage wäre nun, ob und wie man die Firewall konfigurieren kann, damit ich meine Emails auch im Gastnetz abrufen kann.
 
Svenja
Beiträge: 57
Registriert: Mo 16.04.2018, 12:00

Re: DNS Problem mit Subnetz

Mi 05.06.2019, 10:58

Hallo Andi,

erreichst du deinen Exchange über DNS? Wenn ja, dann könntest du den DNS Server der UTM für dein Gästenetz verwenden. Dort dann einfach als A-Record die interne IP hinterlegen. 
Solltest du das nicht über DNS machen und die öffentliche IP fest ansprechen, dann gibt es auch eine Möglichkeit der Portweiterleitung, die ist aber extrem unschön ;-)

Grüße
Svenja
 
Andi316
Themen-Autor
Beiträge: 6
Registriert: Di 23.01.2018, 10:42

Re: DNS Problem mit Subnetz

Mi 05.06.2019, 13:02

mail.firma.de ist nicht erreichbar aus dem Gastnetz, ebensowenig die IP des Exchange, Beispiel: 192.168.140.5. Auch der Webmailer funktioniert nicht.

Gibt es ein Beispiel für die Portweiterleitung, auch wenn das extrem unschön ist?
 
Svenja
Beiträge: 57
Registriert: Mo 16.04.2018, 12:00

Re: DNS Problem mit Subnetz

Mi 05.06.2019, 13:49

Hallo Andi,


ebensowenig die IP des Exchange

Hast du denn auch eine Portfilterregel dafür angelegt? Gäste-Netz -> Exchange -> benötigter Port
Klingt gerade eher danach, dass die Kommunikation nicht freigegeben ist.

Grüße
Svenja
 
Bjoern
Securepoint
Beiträge: 423
Registriert: Mi 03.07.2013, 10:06

Re: DNS Problem mit Subnetz

Do 06.06.2019, 10:44

Hallo Andi,

wie man es macht findet man in unserem Wiki. Hier gibt es beide Varianten. Einmal mit DNS was ich auch bevorzugen würde und einmal mit der Portumleitung von dem Netz auf den Server über das externe Interface. Beim Nameserver braucht man nur den A-Record setzen und dann eine Regel schreiben die es erlaubt aus dem Gastnetz auf den Exchange mit HTTPS zu zugreifen.

Gruß Björn

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste